<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>What the Dickens - Jacksonville Magazine</title>
	<link rel="shortcut icon" href="http://www.jacksonvillemag.com/wp-content/uploads/2016/04/favicon.ico"/>	
	<link rel="stylesheet" href="http://www.jacksonvillemag.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.jacksonvillemag.com/xmlrpc.php">
    
	
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What the Dickens - Jacksonville Magazine" />
<meta property="og:description" content="Travel back in time during the third annual Dickens on Centre festival in historic Downtown Fernandina Beach." />
<meta property="og:url" content="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" />
<meta property="og:site_name" content="Jacksonville Magazine" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2017-12-06T09:00:29-05:00" />
<meta property="article:modified_time" content="2017-11-27T13:43:28-05:00" />
<meta property="og:updated_time" content="2017-11-27T13:43:28-05:00" />
<meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Travel back in time during the third annual Dickens on Centre festival in historic Downtown Fernandina Beach. " />
<meta name="twitter:title" content="What the Dickens - Jacksonville Magazine" />
<meta name="twitter:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.jacksonvillemag.com\/","name":"Jacksonville Magazine","alternateName":"Northeast Florida's Best in Entertainment, Culture & Style","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.jacksonvillemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Feed" href="http://www.jacksonvillemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Comments Feed" href="http://www.jacksonvillemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jacksonville Magazine &raquo; iCal Feed" href="http://www.jacksonvillemag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; What the Dickens Comments Feed" href="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/feed/" />
<meta property="og:title" content="What the Dickens"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/"/><meta property="og:site_name" content="Jacksonville Magazine"/><meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l-600x315.jpeg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jacksonvillemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.jacksonvillemag.com/wp-content/uploads/formidable/css/formidablepro.css?ver=11152147' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-snapchat-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fa-snapchat.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1479869539' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jacksonvillemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jacksonvillemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jacksonvillemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://wp.me/p6UD8t-hUl' />
<link rel="alternate" type="application/json+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript" async="" src="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.jacksonvillemag.com"><link rel="https://theeventscalendar.com/" href="http://www.jacksonvillemag.com/wp-json/tribe/events/v1/" /><meta name="google-site-verification" content="NQXUcidbk_MsuiN1-yeiWJsxbHEammzUEQ_Cu4-qQI8" /><meta name="google-site-verification" content="kKtAS56MR2-Z5KnmLeBbYMWqVUi8IZoxuJuDiOe_kGw" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'https://www.jacksonvillemag.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#000000;}#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:400;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:'Bookman Old Style', serif;font-weight:400;font-style:normal;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c411992eded5565e6135bcbb18965b86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>    
    </head>

<body class="post-template-default single single-post postid-68841 single-format-standard tribe-no-js">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar" class="menu"><li id="menu-item-41975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-51860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-41940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li id="menu-item-42642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a>
<ul class="sub-menu">
	<li id="menu-item-41953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul>
</li>
<li id="menu-item-41941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></li>
<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-41954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li id="menu-item-41955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-42054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li id="menu-item-42057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li id="menu-item-68143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68143"><a href="http://jacksonvillemag.com/events">Events Calendar</a></li>
	<li id="menu-item-42059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a></li>
<li id="menu-item-41956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li id="menu-item-41957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a>
<ul class="sub-menu">
	<li id="menu-item-41958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li id="menu-item-41960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li id="menu-item-41961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li id="menu-item-41962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li id="menu-item-41963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li id="menu-item-41964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li id="menu-item-41966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="https://www.facebook.com/jacksonvillemagazine" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="https://www.twitter.com/jacksonvillemag" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="https://www.linkedin.com/company/white-publishing" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="https://instagram.com/jacksonvillemag/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						      							
                						                                    
                                                                                
                                                                                                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.jacksonvillemag.com">
                                                <img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/03/JACKSONVILLE-the-mag-NEFL.jpg" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                											<!-- header-banner open -->                             
                                			<div class="header-banner">
												<div class="g g-1"><div class="g-single a-112"><a class="gofollow" data-track="MTEyLDEsMSw2MA==" href="http://www.adenaclub.com"target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/09/JAXMAGbanneradADENA.jpg" /></a></div></div>												</div>                           
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            Jacksonville Magazine                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a><div class="bk-mega-menu "><div id="bk-carousel-42642" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/10/27/the-fabulist-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/10/ALP_2445-350x320.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/10/27/the-fabulist-2017/">The FabuList 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/10/27/the-fabulist-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/02/beautiful-residential-spaces-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/AL1_0822r-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/02/beautiful-residential-spaces-2017/">Most Beautiful Residential Spaces 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 2, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/02/beautiful-residential-spaces-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/AL1_6557-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/">Best in Jax 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/AL1_1749-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/">Best of St. Augustine and Amelia Island 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/1.17-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/">50 Best Restaurants 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/verandah-fish-muddle-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/">The Best of St. Augustine & Amelia Island 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/05/MAY16-Pizza-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/">Best in Jax 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 20, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/JAN15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/">50 Best Restaurants 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 30, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/05/MAY15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/">Best in Jax 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 14, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a><div class="bk-mega-menu "><div id="bk-carousel-41941" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/12/06/v-victory-holiday-pizza-party/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2572-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/12/06/v-victory-holiday-pizza-party/">V for Victory Holiday Pizza Party</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/12/06/v-victory-holiday-pizza-party/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/12/06/womens-board-art-antiques-show/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/12/06/womens-board-art-antiques-show/">The Women's Board Art & Antiques Show</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/12/06/womens-board-art-antiques-show/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/11/15/she-is-fierce-jacksonville/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/IMG_9646-350x320.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/11/15/she-is-fierce-jacksonville/">She is Fierce! Jacksonville</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 15, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/11/15/she-is-fierce-jacksonville/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/11/08/red-shield-ball-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/IMG_9057-350x320.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/11/08/red-shield-ball-2017/">Red Shield Ball 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 8, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/11/08/red-shield-ball-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/11/07/women-empowering-women/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/IMG_9556-350x320.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/11/07/women-empowering-women/">Women Empowering Women</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 7, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/11/07/women-empowering-women/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/11/06/moonlight-magnolias/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/IMG_2383-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/11/06/moonlight-magnolias/">Moonlight & Magnolias</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 6, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/11/06/moonlight-magnolias/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/11/03/party-pics-whiskey-affair-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/IMG_2269-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/11/03/party-pics-whiskey-affair-2017/">Party Pics: Whiskey Affair 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/11/03/party-pics-whiskey-affair-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/10/19/mart-women-make-change-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/10/IMG_2100-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/10/19/mart-women-make-change-2017/">$mart Women Make Change 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 19, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/10/19/mart-women-make-change-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/10/13/the-fall-makery/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/10/photo_47-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/10/13/the-fall-makery/">The Fall Makery</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 13, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/10/13/the-fall-makery/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a><div class="bk-mega-menu "><div id="bk-carousel-42054" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_8975-e1510149630203-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/">Best Restaurants Bash! • January 25</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ferrari-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/">Ferrari of Central Florida • Signature Events Series Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/MG_7439-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/">Family Foodie Fare • February 25</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/" class="thumb-link"><img width="200" height="200" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-150x150.jpg 150w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-130x130.jpg 130w" sizes="(max-width: 200px) 100vw, 200px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/">Cooper's Hawk • Signature Series Event Wine Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/ALP_4463-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/">Great Chefs of Jacksonville VIII • March 2018</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Bold_City_Logo_Final-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/">Bold City Brewery • Signature Event Series Beer Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/JMFP1-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/">Jacksonville Magazine Fashion Project • May 2018</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/" class="thumb-link"><img width="342" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg 342w, http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527-300x263.jpg 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/">Kuhn Flowers • Signature Events Series Floral Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Team-Island-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/">Great Chefs of St. Augustine III • May 2018</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68143"><a href="http://jacksonvillemag.com/events">Events Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a><div class="bk-mega-menu "><div id="bk-carousel-41949" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/10/31/companieswithheart/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/10/Jax-Mag-co-heart-2018-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/10/31/companieswithheart/">Companies with Heart 2018</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 31, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/10/31/companieswithheart/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/10/04/904tix/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/08/904-tix-logo-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/10/04/904tix/">904TIX</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 4, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/10/04/904tix/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/02/01/announce/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/Bride-FALL15-LO.-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/02/01/announce/">Announce Your Wedding in Jacksonville Magazine</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/02/01/announce/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/09/904TIX-The-Ticket-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/">Subscribe to our Newsletters</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 10, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2014/02/chicken-potm-november-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/">Pet of the Month</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 21, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/" class="thumb-link"><img width="213" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/heartjax-213x300.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/">904 Paper Co.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2013</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.jacksonvillemag.com"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jacksonvillemag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/blogs/"><span itemprop="title">Blogs</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/blogs/events-blogs/"><span itemprop="title">Events</span></a></span><span class="delim">&rsaquo;</span><span class="current">What the Dickens</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/Article">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">What the Dickens</h1><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">December 6, 2017</div><div class="post-author" itemprop="author">by <a href="http://www.jacksonvillemag.com/author/jocelyn-tolbert/">Jocelyn Tolbert</a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <p class="p1"><img class="size-medium wp-image-68857 alignleft" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l-300x200.jpeg" alt="Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l" width="300" height="200" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l-300x200.jpeg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l-400x267.jpeg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l.jpeg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="p1"><span class="s1">Travel back in time during the third annual <a href="http://www.ameliaisland.com/landing-pages/Dickens-on-Centre-Christmas-Festival">Dickens on Centre</a> festival in historic Downtown Fernandina Beach. Inspired by the classic novella <i>A Christmas Carol</i>, Dickens on Centre transforms the town into a faux English village complete with costumed characters, themed entertainment and performances, visits from Saint Nick and a variety of vendors selling seasonal gifts and wares. An acting troupe performs street theatre all weekend long to bring Victorian London to life. December 8-10. Friday, 5-9 PM Saturday, 10 AM-9 PM, Sunday, 10 AM-7 PM.</span></p>
                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                     
                                <div class="s-post-nav"><div class="nav-btn hide-nav nav-prev"><a href="http://www.jacksonvillemag.com/2017/12/06/drink-recipe-razor-ramon/"><span class="icon"><i class="fa fa-long-arrow-left"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="427" height="640" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/AL1_3585.jpg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/AL1_3585.jpg 427w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/AL1_3585-200x300.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/AL1_3585-400x600.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/AL1_3585-334x500.jpg 334w" sizes="(max-width: 427px) 100vw, 427px" /></div><div class="nav-title"><span>Previous Story</span><h3>Drink Recipe: Razor Ramon</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/12/06/drink-recipe-razor-ramon/"></a></div></div><div class="nav-btn hide-nav nav-next"><a href="http://www.jacksonvillemag.com/2017/12/06/womens-board-art-antiques-show/"><span class="icon"><i class="fa fa-long-arrow-right"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="5184" height="3456" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497.jpg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497.jpg 5184w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497-300x200.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497-768x512.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497-1024x683.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497-400x267.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/12/IMG_2497-750x500.jpg 750w" sizes="(max-width: 5184px) 100vw, 5184px" /></div><div class="nav-title"><span>Next Story</span><h3>The Women's Board Art &#038; Antiques Show</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/12/06/womens-board-art-antiques-show/"></a></div></div></div>                                                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" data-text="What the Dickens" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F&amp;text=What%20the%20Dickens','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F&amp;text=What%20the%20Dickens"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" data-text="What the Dickens" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" data-text="What the Dickens" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" data-text="What the Dickens" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.jacksonvillemag.com/2017/12/06/what-the-dickens/" data-text="What the Dickens" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F12%2F06%2Fwhat-the-dickens%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                    <!-- AUTHOR BOX -->
                                         
                    <meta itemprop="author" content="Jocelyn Tolbert"><meta itemprop="headline " content="What the Dickens"><meta itemprop="datePublished" content="2017-12-06T09:00:29+00:00"><meta itemprop="image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/11/Dickens_on_Centre_2015_SZDUBZbrKDK9X75TwHLouyu18q0ABlZBh_cmyk_l.jpeg"><meta itemprop="interactionCount" content="UserComments:0"/><!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2017/04/20/5k-shearwater-community/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/Running-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2017/04/20/5k-shearwater-community/>Earth Day 5K</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">April 20, 2017</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/05/26/run-around-riverside/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/05/TraumaOne-Staff-at-Race-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/05/26/run-around-riverside/>Run around Riverside</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">May 26, 2016</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/02/29/blue-blood/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/02/BMB2251-CMYK-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/02/29/blue-blood/>Blue Blood</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">February 29, 2016</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                        </div>
                                        <!-- Sidebar -->
                                        <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                                      <aside id="textblockswidget-3" class="widget widget_textblockswidget">              <div class="bk-header"><div class="widget-title"><h3>Read Online</h3></div></div>				<div class="text-block read-online"><p><a href="http://trendmag2.trendoffset.com/publication/index.php?i=456860" target="_blank"><img class="alignnone wp-image-68836 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/DEC17-LO-248x300.jpg" width="109" height="132" /></a> <a href="http://trendmag2.trendoffset.com/publication/index.php?i=454342" target="_blank"><img class="alignnone wp-image-68835 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/904-FALL17-LO-248x300.jpg" width="108" height="131" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=428925&amp;pre=1" target="_blank"><img class="alignnone wp-image-65714 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/BRIDE-FALL17-LO-248x300.jpg" width="109" height="132" /></a><br />
<a href="http://trendmag2.trendoffset.com/publication/?i=449379" target="_blank"><img class="wp-image-68172 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/YHFall17-233x300.jpg" width="109" height="140" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=434559&amp;pre=1" target="_blank"><img class="alignnone wp-image-66249 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/Home-FALL17-LO-233x300.jpg" width="109" height="140" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=442830&amp;pre=1" target="_blank"><img class="wp-image-66986 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/Taste-Fall17-LO-233x300.jpg" width="109" height="140" /></a></p>
</div>
          </aside>        <aside id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="a-single a-116"><a href="https://904tix.com/"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/10/904TIX-event-HEADERS-banner-side-LOGO.jpg" /></a></div></aside><aside id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><div class="bk-header"><div class="widget-title"><h3>Upcoming Events</h3></div></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-67607 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/night-lights-boat-tours/" rel="bookmark">Night of Lights Boat Tours</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 18, 2017 @ 8:00 pm</span> - <span class="tribe-event-date-end">January 31, 2018 @ 9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-67763 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/loves-labours-lost/" rel="bookmark">LOVE'S LABOUR'S LOST</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 7 @ 8:00 pm</span> - <span class="tribe-event-date-end">December 10 @ 2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-67766 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/backtrack-vocals/" rel="bookmark">Backtrack Vocals</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 8 @ 8:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-67769 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/st-augustine-bb-holiday-tour-coastal-christmas/" rel="bookmark">St. Augustine B&#038;B Holiday Tour: Coastal Christmas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 9 @ 12:00 pm</span> - <span class="tribe-event-date-end">December 13 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-67773 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/high-tea-bowties-claus-family-2/" rel="bookmark">High Tea and Bowties with the Claus Family</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 9 @ 3:30 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68919 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/generate-quick-revenue-2018-without-guesswork/" rel="bookmark">How To Generate Quick Revenue in 2018 without Guesswork</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 14 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68933 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.jacksonvillemag.com/event/strangerwolf-live-blue-jay-listening-room/" rel="bookmark">Strangerwolf LIVE at Blue Jay Listening Room</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 15 @ 8:00 pm</span> - <span class="tribe-event-time">10:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.jacksonvillemag.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="adrotate_widgets-16" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-19" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-127"><a href="https://904tix.com/"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/904TIX-event-HEADERS-banner-side-LOCAL-ADD.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDIsMSw2MA==" href="https://www.jacksonvillelanternparade.com"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/12/Lantern-Parade-banner-side.jpg" /></a></div></div></aside><aside id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="a-single a-36"><iframe src="https://www.bestlawyers.com/magazines/demo1/searchform" width="300" height="320"></iframe></div></aside><aside id="adrotate_widgets-14" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                        </aside>
                    </div>
                                    </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="bk-header"><div class="widget-title"><h3>Jacksonville Magazine</h3></div></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41934"><a href="http://www.jacksonvillemag.com/about/">About</a></li>
<li id="menu-item-41974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41974"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42053"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-41936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41936"><a href="http://www.jacksonvillemag.com/contact-us/writerintern-queries/">Writer/Intern Queries</a></li>
<li id="menu-item-41935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41935"><a href="http://www.jacksonvillemag.com/contact-us/">Contact</a></li>
<li id="menu-item-41938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41938"><a href="http://www.jacksonvillemag.com/about/staff1/">Staff</a></li>
</ul></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in Touch</h3></div></div>			<div class="textwidget"><p>1261 King St.<br />
Jacksonville, FL 32204<br />
(904) 389-3622<br />
FAX: (904) 389-3628</p>
<p>Office Hours: Mon-Fri, 8:30AM - 5:30PM</p>
<p>Email: <a href="mailto:mail@jacksonvillemag.com">mail@jacksonvillemag.com</a></p>
</div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_shortcode_widget-6" class="widget widget-shortcode">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Instagram</h3></div></div>            </div>
        			<div class="shortcode-widget-content bk-shortcode">
                <div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; background-color: #252729; padding-bottom: 4px; " data-id="432941418" data-num="6" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"432941418.3a81a9f.a37840d681b14833be00dd2d6fbc0fdd"};</script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>            </div>
		</aside>                        </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright">© Copyright 2016 <a href="http://www.jacksonvillemag.com">Jacksonville Magazine</a>. All rights reserved.</div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jacksonvillemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.10'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/menu.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-42642":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3","bk-carousel-41949":"4"};
var justified_ids = [];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'102154825',post:'68841',tz:'-5',srv:'www.jacksonvillemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '102154825', '68841' ]);
</script>
</body>

</html>
