<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>The Turquoise and White Affair - Jacksonville Magazine</title>
	<link rel="shortcut icon" href="http://www.jacksonvillemag.com/wp-content/uploads/2016/04/favicon.ico"/>	
	<link rel="stylesheet" href="http://www.jacksonvillemag.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.jacksonvillemag.com/xmlrpc.php">
    
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Turquoise and White Affair - Jacksonville Magazine" />
<meta property="og:description" content="The fundraiser supported American Heart and Lung Association&#039;s research, education initiatives and programs such as Camp Boggy Creek for children with asthma." />
<meta property="og:url" content="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" />
<meta property="og:site_name" content="Jacksonville Magazine" />
<meta property="article:section" content="Party Pics" />
<meta property="article:published_time" content="2017-06-27T11:52:09-04:00" />
<meta property="article:modified_time" content="2017-06-27T16:36:38-04:00" />
<meta property="og:updated_time" content="2017-06-27T16:36:38-04:00" />
<meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The fundraiser supported American Heart and Lung Association&#039;s research, education initiatives and programs such as Camp Boggy Creek for children with asthma." />
<meta name="twitter:title" content="The Turquoise and White Affair - Jacksonville Magazine" />
<meta name="twitter:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Feed" href="http://www.jacksonvillemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Comments Feed" href="http://www.jacksonvillemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jacksonville Magazine &raquo; iCal Feed" href="http://www.jacksonvillemag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; The Turquoise and White Affair Comments Feed" href="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/feed/" />
<meta property="og:title" content="The Turquoise and White Affair"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/"/><meta property="og:site_name" content="Jacksonville Magazine"/><meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218-600x315.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jacksonvillemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.jacksonvillemag.com/wp-content/uploads/formidable/css/formidablepro.css?ver=651255' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fa-snapchat-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fa-snapchat.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1479869539' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jacksonvillemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jacksonvillemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jacksonvillemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p6UD8t-gZq' />
<link rel="alternate" type="application/json+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript" async="" src="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.jacksonvillemag.com"><link rel="https://theeventscalendar.com" href="http://www.jacksonvillemag.com/wp-json/tribe/events/v1/" /><meta name="google-site-verification" content="NQXUcidbk_MsuiN1-yeiWJsxbHEammzUEQ_Cu4-qQI8" /><meta name="google-site-verification" content="kKtAS56MR2-Z5KnmLeBbYMWqVUi8IZoxuJuDiOe_kGw" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'https://www.jacksonvillemag.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#000000;}#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:400;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:'Bookman Old Style', serif;font-weight:400;font-style:normal;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c411992eded5565e6135bcbb18965b86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>    
    </head>

<body class="single single-post postid-65312 single-format-standard tribe-no-js tribe-theme-sensetheme">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar" class="menu"><li id="menu-item-41975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-51860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-41940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li id="menu-item-42642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a>
<ul class="sub-menu">
	<li id="menu-item-41953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li id="menu-item-47001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li id="menu-item-41946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul>
</li>
<li id="menu-item-41941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></li>
<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-41954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li id="menu-item-41955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-42054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li id="menu-item-42057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li id="menu-item-42058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li id="menu-item-42056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li id="menu-item-42059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a></li>
<li id="menu-item-41956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li id="menu-item-41957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a>
<ul class="sub-menu">
	<li id="menu-item-41958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li id="menu-item-41960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li id="menu-item-41961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li id="menu-item-41962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li id="menu-item-41963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li id="menu-item-41964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li id="menu-item-41966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="https://www.facebook.com/jacksonvillemagazine" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="https://www.twitter.com/jacksonvillemag" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="https://www.linkedin.com/company/white-publishing" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="https://instagram.com/jacksonvillemag/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						      							
                						                                    
                                                                                
                                                                                                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.jacksonvillemag.com">
                                                <img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/03/JACKSONVILLE-the-mag-NEFL.jpg" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                											<!-- header-banner open -->                             
                                			<div class="header-banner">
												<div class="g g-1"><div class="g-single a-47"><a class="gofollow" data-track="NDcsMSwxLDYw" href="http://kuhnflowers.com/" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/06/KuhnFlowers2016_banner_1.jpg" /></a></div></div>												</div>                           
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            Jacksonville Magazine                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a><div class="bk-mega-menu "><div id="bk-carousel-42642" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/02/beautiful-residential-spaces-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/AL1_0822r-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_0822r" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/02/beautiful-residential-spaces-2017/">Most Beautiful Residential Spaces 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 2, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/02/beautiful-residential-spaces-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/AL1_6557-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_6557" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/">Best in Jax 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/AL1_1749-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_1749" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/">Best of St. Augustine and Amelia Island 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/1.17-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="1.17-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/">50 Best Restaurants 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/verandah-fish-muddle-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="verandah-fish-muddle" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/">The Best of St. Augustine & Amelia Island 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/05/MAY16-Pizza-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY16-Pizza-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/">Best in Jax 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 20, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/JAN15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/">50 Best Restaurants 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 30, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/05/MAY15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY15-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/">Best in Jax 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 14, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/01/15/47525/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/ALP_1528-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1528" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/01/15/47525/">Burger Joints</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 15, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/01/15/47525/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a><div class="bk-mega-menu "><div id="bk-carousel-41941" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_1218" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/">The Turquoise and White Affair</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/06/23/top-doctors-reception/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1325-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Top Docs Reception" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/06/23/top-doctors-reception/">Top Doctors Reception</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 23, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/06/23/top-doctors-reception/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/06/14/evening-wine-country-4/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1255-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_1255" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/06/14/evening-wine-country-4/">An Evening in Wine Country</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 14, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/06/14/evening-wine-country-4/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/27/great-chefs-st-augustine-iii/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/IMG_1140-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_1140" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/27/great-chefs-st-augustine-iii/">Great Chefs of St. Augustine III</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/27/great-chefs-st-augustine-iii/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/26/jacksonville-magazine-fashion-project/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/chicbooth4of46-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="JMFP17" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/26/jacksonville-magazine-fashion-project/">Jacksonville Magazine Fashion Project</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 26, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/26/jacksonville-magazine-fashion-project/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/24/old-havana-nights-ronald-mcdonald-house-charities-mcgala/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/IMG_0164-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0164" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/24/old-havana-nights-ronald-mcdonald-house-charities-mcgala/">Old Havana Nights: the Ronald McDonald House Charities McGala</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/24/old-havana-nights-ronald-mcdonald-house-charities-mcgala/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/18/a-night-at-roys/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/IMG_1096-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_1096" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/18/a-night-at-roys/">A Night at Roy's</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 18, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/18/a-night-at-roys/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/09/kinky-boots/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/IMG_1048-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Cynthia - Antonio Milani" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/09/kinky-boots/">Shoe Cam: Kinky Boots</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 9, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/09/kinky-boots/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/02/makers-market-meet-greet/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/IMG_0971-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0971" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/02/makers-market-meet-greet/">The Makers Market: Meet and Greet</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 2, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/02/makers-market-meet-greet/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a><div class="bk-mega-menu "><div id="bk-carousel-42054" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/st-augustine-distillery-signature-events-liquor-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/St.-Augustine-Distillerys-New-World-Gin-by-Kevin-McDonald-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="St. Augustine Distillery&#039;s New World Gin by Kevin McDonald" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/st-augustine-distillery-signature-events-liquor-sponsor/">St. Augustine Distillery • Signature Event Series Spirits Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/st-augustine-distillery-signature-events-liquor-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/doctors-reception-june/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/IMG_0420-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0420" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/doctors-reception-june/">Best Doctors Reception • June</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/doctors-reception-june/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ferrari-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ferrari" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/">Ferrari of Central Florida • Signature Events Series Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/06/Team-Fernandina-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Team Fernandina" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-amelia-island/">Great Chefs of Amelia Island • September 14, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/the-whiskey-affair/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/ALFX4035-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALFX4035" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/the-whiskey-affair/">Jacksonville Whiskey Affair • November</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/the-whiskey-affair/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/" class="thumb-link"><img width="200" height="200" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="coopers hawk" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-150x150.jpg 150w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-130x130.jpg 130w" sizes="(max-width: 200px) 100vw, 200px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/">Cooper's Hawk • Signature Series Event Wine Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/ALP_1882-CMYK-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1882-CMYK" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/">Best Restaurants Bash! • January 2018</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Bold_City_Logo_Final-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Bold_City_Logo_Final" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/">Bold City Brewery • Signature Event Series Beer Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/family-foodie-fare-636x600-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="family-foodie-fare-636x600" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/">Family Foodie Fare • February 26, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a><div class="bk-mega-menu "><div id="bk-carousel-41949" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/06/16/celebration-good-deeds/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/a-celebration-of-good-deeds-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="a celebration of good deeds" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/06/16/celebration-good-deeds/">A Celebration of Good Deeds</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>June 16, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/06/16/celebration-good-deeds/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/24/best-pets-poll/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/AUG16-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AUG16-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/24/best-pets-poll/">Best in Pets Poll</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/24/best-pets-poll/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/05/08/unity-awards-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/904-SPR17-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="904-SPR17-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/05/08/unity-awards-2017/">904 Magazine Unity Awards 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 8, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/05/08/unity-awards-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/Companies-With-Heart-2017-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="companies-with-heart-2017" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/">Companies with Heart 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/02/01/announce/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/Bride-FALL15-LO.-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 2" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/02/01/announce/">Announce Your Wedding in Jacksonville Magazine</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/02/01/announce/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/09/904TIX-The-Ticket-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="904tix-the-ticket" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/">Subscribe to our Newsletters</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 10, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2014/02/5.17-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="5.17" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/">Pet of the Month</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 21, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/" class="thumb-link"><img width="213" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/heartjax-213x300.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="heartjax-213x300" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/">904 Paper Co.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2013</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.jacksonvillemag.com"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jacksonvillemag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/party-pics/"><span itemprop="title">Party Pics</span></a></span><span class="delim">&rsaquo;</span><span class="current">The Turquoise and White Affair</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/Article">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">The Turquoise and White Affair</h1><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></div><div class="post-date" itemprop="datePublished">June 27, 2017</div><div class="post-author" itemprop="author">by <a href="http://www.jacksonvillemag.com/author/jeremy-collard/">Jeremy Collard</a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <p>On June 9, the American Lung Association hosted their annual Turquoise and White Affair at Crosswater Hall in Nocatee. Guests were greeted with cocktails featuring locally-crafted Carve Vodka before enjoying fare from Forking Amazing restaurants, live and silent auctions and music by Cloud 9. The fundraiser supported American Lung Association's research, education initiatives and programs such as Camp Boggy Creek for children with asthma.</p>

		<div class="zoom-gallery justifiedgall_200739537 justified-gallery" style="margin: 0px 0px 1.5em;"><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192.png" class="attachment-full size-full" alt="IMG_1192" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1192-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200.png"><img width="1000" height="1500" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200.png" class="attachment-full size-full" alt="IMG_1200" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200-200x300.png 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200-768x1152.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200-683x1024.png 683w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200-400x600.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1200-333x500.png 333w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199.png" class="attachment-full size-full" alt="IMG_1199" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1199-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195.png"><img width="1000" height="1500" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195.png" class="attachment-full size-full" alt="IMG_1195" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195-200x300.png 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195-768x1152.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195-683x1024.png 683w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195-400x600.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1195-333x500.png 333w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194.png" class="attachment-full size-full" alt="IMG_1194" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1194-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193.png"><img width="1000" height="1500" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193.png" class="attachment-full size-full" alt="IMG_1193" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193-200x300.png 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193-768x1152.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193-683x1024.png 683w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193-400x600.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1193-333x500.png 333w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201.png" class="attachment-full size-full" alt="IMG_1201" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1201-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204.png" class="attachment-full size-full" alt="IMG_1204" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1204-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205.png" class="attachment-full size-full" alt="IMG_1205" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1205-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207.png" class="attachment-full size-full" alt="IMG_1207" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1207-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213.png" class="attachment-full size-full" alt="IMG_1213" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1213-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212.png" class="attachment-full size-full" alt="IMG_1212" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1212-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211.png"><img width="1000" height="1500" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211.png" class="attachment-full size-full" alt="IMG_1211" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211-200x300.png 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211-768x1152.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211-683x1024.png 683w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211-400x600.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1211-333x500.png 333w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210.png" class="attachment-full size-full" alt="IMG_1210" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1210-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209.png" class="attachment-full size-full" alt="IMG_1209" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1209-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214.png" class="attachment-full size-full" alt="IMG_1214" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1214-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216.png" class="attachment-full size-full" alt="IMG_1216" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1216-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217.png" class="attachment-full size-full" alt="IMG_1217" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1217-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a class="zoomer" title="" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png"><img width="1000" height="667" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png" class="attachment-full size-full" alt="IMG_1218" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png 1000w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218-768x512.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218-400x267.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218-750x500.png 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></div>

                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                     
                                <div class="s-post-nav"><div class="nav-btn hide-nav nav-prev"><a href="http://www.jacksonvillemag.com/2017/06/23/spill-the-beans/"><span class="icon"><i class="fa fa-long-arrow-left"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="960" height="720" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/turk-kahvesi-lokum-2.jpg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="turk-kahvesi-lokum-2" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/turk-kahvesi-lokum-2.jpg 960w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/turk-kahvesi-lokum-2-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/turk-kahvesi-lokum-2-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/turk-kahvesi-lokum-2-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/turk-kahvesi-lokum-2-667x500.jpg 667w" sizes="(max-width: 960px) 100vw, 960px" /></div><div class="nav-title"><span>Previous Story</span><h3>Spill the Beans</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/06/23/spill-the-beans/"></a></div></div><div class="nav-btn hide-nav nav-next"><a href="http://www.jacksonvillemag.com/2017/06/28/sow-and-reap/"><span class="icon"><i class="fa fa-long-arrow-right"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="2250" height="3000" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1588.JPG.jpeg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="IMG_1588.JPG" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1588.JPG.jpeg 2250w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1588.JPG-225x300.jpeg 225w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1588.JPG-768x1024.jpeg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1588.JPG-400x533.jpeg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1588.JPG-375x500.jpeg 375w" sizes="(max-width: 2250px) 100vw, 2250px" /></div><div class="nav-title"><span>Next Story</span><h3>Sow and Reap</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/06/28/sow-and-reap/"></a></div></div></div>                                                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" data-text="The Turquoise and White Affair" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F&amp;text=The%20Turquoise%20and%20White%20Affair','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F&amp;text=The%20Turquoise%20and%20White%20Affair"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" data-text="The Turquoise and White Affair" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" data-text="The Turquoise and White Affair" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" data-text="The Turquoise and White Affair" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.jacksonvillemag.com/2017/06/27/turquoise-white-affair/" data-text="The Turquoise and White Affair" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F06%2F27%2Fturquoise-white-affair%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                    <!-- AUTHOR BOX -->
                                         
                    <meta itemprop="author" content="Jeremy Collard"><meta itemprop="headline " content="The Turquoise and White Affair"><meta itemprop="datePublished" content="2017-06-27T11:52:09+00:00"><meta itemprop="image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/IMG_1218.png"><meta itemprop="interactionCount" content="UserComments:0"/><!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2017/05/26/jacksonville-magazine-fashion-project/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/chicbooth4of46-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="JMFP17" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2017/05/26/jacksonville-magazine-fashion-project/>Jacksonville Magazine Fashion Project</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></div><div class="post-date" itemprop="datePublished">May 26, 2017</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2017/05/02/makers-market-meet-greet/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/05/IMG_0971-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0971" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2017/05/02/makers-market-meet-greet/>The Makers Market: Meet and Greet</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></div><div class="post-date" itemprop="datePublished">May 2, 2017</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2015/06/17/motown-old-town/"></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2015/06/17/motown-old-town/>Motown in the Old Town</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></div><div class="post-date" itemprop="datePublished">June 17, 2015</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                        </div>
                                        <!-- Sidebar -->
                                        <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                                      <aside id="textblockswidget-3" class="widget widget_textblockswidget">              <div class="bk-header"><div class="widget-title"><h3>Read Online</h3></div></div>				<div class="text-block read-online"><p><a href="http://trendmag2.trendoffset.com/publication/index.php?i=412400&amp;m=&amp;l=&amp;p=1&amp;pre=1&amp;ver=html5#{&quot;page&quot;:0,&quot;issue_id&quot;:412400}" target="_blank"><img class="alignnone wp-image-64406" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/june17-1-248x300.jpg" width="109" height="131" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=407035&amp;pre=1" target="_blank"><img class="wp-image-62590 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/904-SPR17-LO-248x300.jpg" width="108" height="131" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=379786&amp;pre=1" target="_blank"><img class="wp-image-58293 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/BRIDE-SPR17-LO.jpg" width="109" height="132" /></a><br />
<a href="http://trendmag2.trendoffset.com/publication/?i=405138&amp;pre=1" target="_blank"><img class="alignnone wp-image-62195 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/YHSPR17-233x300.jpg" width="109" height="140" /></a> <a href="http://trendmag2.trendoffset.com/publication/index.php?i=397896&amp;m=&amp;l=&amp;p=1&amp;pre=1&amp;ver=html5#{&quot;page&quot;:0,&quot;issue_id&quot;:397896}" target="_blank"><img class="alignnone wp-image-60621" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/home2017-233x300.jpg" alt="home2017" width="107" height="137" /></a> <a href="http://trendmag2.trendoffset.com/publication/index.php?i=388651&amp;m=&amp;l=&amp;p=1&amp;pre=1&amp;ver=html5#{&quot;page&quot;:0,&quot;issue_id&quot;:388651}" target="_blank"><img class="alignnone wp-image-64089 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/taste-SPR17-LO-233x300.jpg" width="109" height="140" /></a></p>
</div>
          </aside>        <aside id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="bk-header"><div class="widget-title"><h3>Community Calendar</h3></div></div>
		<!-- Event  -->
		<div class="type-tribe_events post-65109 tribe-clearfix tribe-events-venue-63980 tribe-events-organizer-62363 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/transformers-last-knight-imax-3d/" rel="bookmark">Transformers: The Last Knight, IMAX 3D</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 20</span> - <span class="tribe-event-date-end">July 6</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
					
											<span class="tribe-events-region">FL</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-65136 tribe-clearfix tribe-events-venue-62362 tribe-events-organizer-62363 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/womens-pga-championship-week/" rel="bookmark">Women's PGA Championship Week</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 27 @ 10:00 am</span> - <span class="tribe-event-date-end">July 2 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">St. Augustine</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-52911 tribe-clearfix tribe-events-venue-52296 tribe-events-organizer-52295 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/biking-hanna-park/2017-06-29/" rel="bookmark">Biking at Hanna Park</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 10:00 am</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-64456 tribe-clearfix tribe-events-venue-34086 tribe-events-organizer-36374 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/free-senior-class/2017-06-29/" rel="bookmark">FREE Senior Class</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-65130 tribe-clearfix tribe-events-venue-60985 tribe-events-organizer-52352 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/fulbright-scholar-speak-fscj/" rel="bookmark">Fulbright Scholar to Speak at FSCJ</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.jacksonvillemag.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-89"><a class="gofollow" data-track="ODksMywxLDYw" href="http://904paperco.storenvy.com" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/06/904-Paper-banner-w-samples-2.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="a-single a-36"><iframe src="http://www.bestlawyers.com/Search/Partner/Default.aspx?partner=demo1"  width="300" height="240"></iframe></div></aside><aside id="adrotate_widgets-14" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                        </aside>
                    </div>
                                    </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="bk-header"><div class="widget-title"><h3>Jacksonville Magazine</h3></div></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41934"><a href="http://www.jacksonvillemag.com/about/">About</a></li>
<li id="menu-item-41974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41974"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42053"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-41936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41936"><a href="http://www.jacksonvillemag.com/contact-us/writerintern-queries/">Writer/Intern Queries</a></li>
<li id="menu-item-41935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41935"><a href="http://www.jacksonvillemag.com/contact-us/">Contact</a></li>
<li id="menu-item-41938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41938"><a href="http://www.jacksonvillemag.com/about/staff1/">Staff</a></li>
</ul></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in Touch</h3></div></div>			<div class="textwidget"><p>1261 King St.<br />
Jacksonville, FL 32204<br />
(904) 389-3622<br />
FAX: (904) 389-3628</p>
<p>Office Hours: Mon-Fri, 8:30AM - 5:30PM</p>
<p>Email: <a href="mailto:mail@jacksonvillemag.com">mail@jacksonvillemag.com</a></p>
</div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_shortcode_widget-6" class="widget widget-shortcode">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Instagram</h3></div></div>            </div>
        			<div class="shortcode-widget-content bk-shortcode">
                <div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; background-color: #252729; padding-bottom: 4px; " data-id="432941418" data-num="6" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"432941418.3a81a9f.a37840d681b14833be00dd2d6fbc0fdd"};</script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>            </div>
		</aside>                        </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright">© Copyright 2016 <a href="http://www.jacksonvillemag.com">Jacksonville Magazine</a>. All rights reserved.</div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jacksonvillemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/menu.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-42642":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3","bk-carousel-41949":"4"};
var justified_ids = ["926750462"];
var justified_ids = ["926750462","200739537"];
var justified_ids = ["926750462","200739537"];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'102154825',post:'65312',tz:'-4',srv:'www.jacksonvillemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '102154825', '65312' ]);
</script>
</body>

</html>
