<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>Saving Shingles - Jacksonville Magazine</title>
	<link rel="shortcut icon" href="http://www.jacksonvillemag.com/wp-content/uploads/2016/04/favicon.ico"/>	
	<link rel="stylesheet" href="http://www.jacksonvillemag.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.jacksonvillemag.com/xmlrpc.php">
    
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saving Shingles - Jacksonville Magazine" />
<meta property="og:description" content="Installing a new roof presents a problem other than all those color options: Five percent of all landfill content in the United States is from old roofs." />
<meta property="og:url" content="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" />
<meta property="og:site_name" content="Jacksonville Magazine" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2017-04-27T09:00:51-04:00" />
<meta property="article:modified_time" content="2017-04-26T16:58:44-04:00" />
<meta property="og:updated_time" content="2017-04-26T16:58:44-04:00" />
<meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Installing a new roof presents a problem other than all those color options: Five percent of all landfill content in the United States is from old roofs. " />
<meta name="twitter:title" content="Saving Shingles - Jacksonville Magazine" />
<meta name="twitter:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Feed" href="http://www.jacksonvillemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Comments Feed" href="http://www.jacksonvillemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jacksonville Magazine &raquo; iCal Feed" href="http://www.jacksonvillemag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Saving Shingles Comments Feed" href="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/feed/" />
<meta property="og:title" content="Saving Shingles"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/"/><meta property="og:site_name" content="Jacksonville Magazine"/><meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-600x315.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jacksonvillemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.jacksonvillemag.com/wp-content/uploads/formidable/css/formidablepro.css?ver=10281501' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fa-snapchat-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fa-snapchat.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1479869539' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jacksonvillemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jacksonvillemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jacksonvillemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.5" />
<link rel='shortlink' href='http://wp.me/p6UD8t-g7C' />
<link rel="alternate" type="application/json+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" async="" src="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="NQXUcidbk_MsuiN1-yeiWJsxbHEammzUEQ_Cu4-qQI8" /><meta name="google-site-verification" content="kKtAS56MR2-Z5KnmLeBbYMWqVUi8IZoxuJuDiOe_kGw" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'https://www.jacksonvillemag.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#000000;}#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:400;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:'Bookman Old Style', serif;font-weight:400;font-style:normal;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c411992eded5565e6135bcbb18965b86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>    
    </head>

<body class="single single-post postid-61976 single-format-standard tribe-no-js tribe-theme-sensetheme">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar" class="menu"><li id="menu-item-41975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-51860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-41940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li id="menu-item-42642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a>
<ul class="sub-menu">
	<li id="menu-item-41953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li id="menu-item-47001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li id="menu-item-41946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul>
</li>
<li id="menu-item-41941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></li>
<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-41954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li id="menu-item-41955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-42054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li id="menu-item-42057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li id="menu-item-42058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li id="menu-item-42056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li id="menu-item-42059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a></li>
<li id="menu-item-41956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li id="menu-item-41957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a>
<ul class="sub-menu">
	<li id="menu-item-41958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li id="menu-item-41960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li id="menu-item-41961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li id="menu-item-41962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li id="menu-item-41963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li id="menu-item-41964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li id="menu-item-41966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="https://www.facebook.com/jacksonvillemagazine" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="https://www.twitter.com/jacksonvillemag" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="https://www.linkedin.com/company/white-publishing" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="https://instagram.com/jacksonvillemag/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						      							
                						                                    
                                                                                
                                                                                                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.jacksonvillemag.com">
                                                <img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/03/JACKSONVILLE-the-mag-NEFL.jpg" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                											<!-- header-banner open -->                             
                                			<div class="header-banner">
												<div class="g g-1"><div class="g-single a-49"><a class="gofollow" data-track="NDksMSwxLDYw" href="http://www.jennifermartinrealestate.com" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/07/JenniferMartinRealtor2016_banner1.jpg" /></a></div></div>												</div>                           
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            Jacksonville Magazine                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a><div class="bk-mega-menu "><div id="bk-carousel-42642" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/AL1_6557-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_6557" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/">Best in Jax 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/04/27/best-jax-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/AL1_1749-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_1749" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/">Best of St. Augustine and Amelia Island 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/1.17-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="1.17-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/">50 Best Restaurants 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/verandah-fish-muddle-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="verandah-fish-muddle" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/">The Best of St. Augustine & Amelia Island 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/05/MAY16-Pizza-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY16-Pizza-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/">Best in Jax 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 20, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/JAN15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/">50 Best Restaurants 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 30, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/05/MAY15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY15-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/">Best in Jax 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 14, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/01/15/47525/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/ALP_1528-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1528" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/01/15/47525/">Burger Joints</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 15, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/01/15/47525/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2011/09/PinegroveHOF2015-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="PinegroveHOF2015" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/">Northeast Florida’s Dining Hall of Fame</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 9, 2011</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a><div class="bk-mega-menu "><div id="bk-carousel-41941" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/04/26/cummer-ball/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/IMG_6669-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_6669" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/04/26/cummer-ball/">Cummer Ball</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 26, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/04/26/cummer-ball/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/04/21/jewish-family-community-services-centennial-celebration/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/Judy-Steve-Silverman-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Judy-&amp;-Steve-Silverman" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/04/21/jewish-family-community-services-centennial-celebration/">Jewish Family & Community Services Centennial Celebration</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 21, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/04/21/jewish-family-community-services-centennial-celebration/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/04/13/haturday-celebration/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/IMG_2050-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_2050" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/04/13/haturday-celebration/">Third annual Hat Luncheon</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>April 13, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/04/13/haturday-celebration/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/03/23/st-augustine-fashion-week-preview-party/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/IMG_0636-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="St. Augustine Fashion Week 2017" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/03/23/st-augustine-fashion-week-preview-party/">St. Augustine Fashion Week Preview Party</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 23, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/03/23/st-augustine-fashion-week-preview-party/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/03/22/tom-coughlin-jay-fund-wine-tasting-gala-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/IMG_0665-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0665" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/03/22/tom-coughlin-jay-fund-wine-tasting-gala-2017/">Tom Coughlin Jay Fund Wine Tasting Gala 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 22, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/03/22/tom-coughlin-jay-fund-wine-tasting-gala-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/03/16/unstoppable-women-business-owners-signature-event/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/IMG_0566-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0566" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/03/16/unstoppable-women-business-owners-signature-event/">UNSTOPPABLE: Women Business Owners' Signature Event</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 16, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/03/16/unstoppable-women-business-owners-signature-event/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/03/10/great-chefs-jacksonville-vii/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/IMG_0497-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0497" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/03/10/great-chefs-jacksonville-vii/">Great Chefs of Jacksonville VII</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 10, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/03/10/great-chefs-jacksonville-vii/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/03/06/jacksonville-science-festival-heroes-scholarship-auction/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/IMG_0349-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0349" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/03/06/jacksonville-science-festival-heroes-scholarship-auction/">Jacksonville Science Festival: HEROES Scholarship Auction</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>March 6, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/03/06/jacksonville-science-festival-heroes-scholarship-auction/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/28/assumption-catholic-school-boots-bling-gala/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/IMG_0215-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0215" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/28/assumption-catholic-school-boots-bling-gala/">Assumption Catholic School: Boots and Bling Gala</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 28, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/28/assumption-catholic-school-boots-bling-gala/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a><div class="bk-mega-menu "><div id="bk-carousel-42054" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/JMFP1-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Jacksonville Magazine Fashion Project" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/">Jacksonville Magazine Fashion Project • May 19, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/" class="thumb-link"><img width="342" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="HW0_14527" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg 342w, http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527-300x263.jpg 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/">Kuhn Flowers • Signature Events Series Floral Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Team-Island-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="The Island Team: Gas Full Service (Chef Ben Loose), The Reef (Chef Bob Henle), Purple Olive (Chef Peter Kenney), Caps on the Water (Chef Chip Richard) and Conch House (Jason Barone) for the Cocktail Competition." /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/">Great Chefs of St. Augustine III • May 25, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/st-augustine-distillery-signature-events-liquor-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/St.-Augustine-Distillerys-New-World-Gin-by-Kevin-McDonald-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="St. Augustine Distillery&#039;s New World Gin by Kevin McDonald" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/st-augustine-distillery-signature-events-liquor-sponsor/">St. Augustine Distillery • Signature Event Series Spirits Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/st-augustine-distillery-signature-events-liquor-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/doctors-reception-june/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/IMG_0420-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0420" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/doctors-reception-june/">Best Doctors Reception • June</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/doctors-reception-june/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ferrari-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ferrari" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/">Ferrari of Central Florida • Signature Events Series Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/06/Team-Fernandina-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Team Fernandina" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-amelia-island/">Great Chefs of Amelia Island • September 14, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/the-whiskey-affair/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/ALFX4035-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALFX4035" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/the-whiskey-affair/">Jacksonville Whiskey Affair • November</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/the-whiskey-affair/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/" class="thumb-link"><img width="200" height="200" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="coopers hawk" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-150x150.jpg 150w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-130x130.jpg 130w" sizes="(max-width: 200px) 100vw, 200px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/">Cooper's Hawk • Signature Series Event Wine Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a><div class="bk-mega-menu "><div id="bk-carousel-41949" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/Companies-With-Heart-2017-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="companies-with-heart-2017" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/">Companies with Heart 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/02/01/announce/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/Bride-FALL15-LO.-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 2" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/02/01/announce/">Announce Your Wedding in Jacksonville Magazine</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/02/01/announce/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/09/904TIX-The-Ticket-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="904tix-the-ticket" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/">Subscribe to our Newsletters</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 10, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2014/02/5.17-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="5.17" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/">Pet of the Month</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 21, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/" class="thumb-link"><img width="213" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/heartjax-213x300.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="heartjax-213x300" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/">904 Paper Co.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2013</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.jacksonvillemag.com"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jacksonvillemag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/blogs/"><span itemprop="title">Blogs</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/blogs/events-blogs/"><span itemprop="title">Events</span></a></span><span class="delim">&rsaquo;</span><span class="current">Saving Shingles</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/Article">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">Saving Shingles</h1><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">April 27, 2017</div><div class="post-author" itemprop="author">by <a href="http://www.jacksonvillemag.com/author/jocelyn-tolbert/">Jocelyn Tolbert</a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <p><img class="alignright  wp-image-61979" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-683x1024.jpg" alt="image002-1" width="300" height="450" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-683x1024.jpg 683w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-200x300.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-768x1152.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-400x600.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1-333x500.jpg 333w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" />Installing a new roof presents a problem other than all those color options: Five percent of all landfill content in the United States is from old roofs. Fortunately, the old material can be recycled.</p>
<p>"<span class="s1">The base component of a shingle roof is asphalt. So we use the asphalt to create new roadways," says Dale Tadlock, owner/CEO of <a href="http://tadlockroofing.com">Tadlock Roofing</a>. "T</span><span class="s1">ile [roofing] is used for artificial reefs. It is also used as clean fill for roads, homes and buildings. M</span><span class="s1">etal is 100 percent recyclable."</span></p>
<p class="p1"><span class="s1">Tadlock Roofing recycles 100% of roof take downs and focuses on other sustainable practices, as well. "</span><span class="s1">Homeowners can save up to 20 percent on heating and cooling energy bills by adding insulation," Tadlock says. "If a home was built before 2004, it’s probably under-insulated and costing the homeowner money. It’s important to insulate because 40 percent of a home’s energy loss escapes through the attic. Eighty-four percent of homeowners believe energy-efficient homes have a higher resale value."</span></p>
<p class="p1"><em><span class="s1">This content is sponsored by Tadlock Roofing. Tadlock Roofing exists to serve the greater Jacksonville area and specializes in residential and commercial roofing projects as well as can provide solutions for every roofing budget. For more information or a free quote, call 904-236-5200 or visit <a href="http://tadlockroofing.com/"><span class="s2">tadlockroofing.com</span></a></span></em></p>
                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                     
                                <div class="s-post-nav"><div class="nav-btn hide-nav nav-prev"><a href="http://www.jacksonvillemag.com/2017/04/27/school-always-session/"><span class="icon"><i class="fa fa-long-arrow-left"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="1500" height="1000" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors.jpg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="Seniors In Library" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors.jpg 1500w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors-300x200.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors-768x512.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors-1024x683.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors-400x267.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/continuing-education-for-seniors-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" /></div><div class="nav-title"><span>Previous Story</span><h3>School is Always in Session</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/04/27/school-always-session/"></a></div></div><div class="nav-btn hide-nav nav-next"><a href="http://www.jacksonvillemag.com/2017/04/27/lights-sinking-ss-gulfamerica/"><span class="icon"><i class="fa fa-long-arrow-right"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="600" height="472" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/JMHC-GulfAmerica-2.png" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="JMHC-GulfAmerica-2" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/JMHC-GulfAmerica-2.png 600w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/JMHC-GulfAmerica-2-300x236.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/04/JMHC-GulfAmerica-2-400x315.png 400w" sizes="(max-width: 600px) 100vw, 600px" /></div><div class="nav-title"><span>Next Story</span><h3>Lights Out: The sinking of the SS ...</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/04/27/lights-sinking-ss-gulfamerica/"></a></div></div></div>                                                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" data-text="Saving Shingles" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F&amp;text=Saving%20Shingles','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F&amp;text=Saving%20Shingles"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" data-text="Saving Shingles" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" data-text="Saving Shingles" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" data-text="Saving Shingles" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.jacksonvillemag.com/2017/04/27/saving-shingles/" data-text="Saving Shingles" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F04%2F27%2Fsaving-shingles%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                    <!-- AUTHOR BOX -->
                                         
                    <meta itemprop="author" content="Jocelyn Tolbert"><meta itemprop="headline " content="Saving Shingles"><meta itemprop="datePublished" content="2017-04-27T09:00:51+00:00"><meta itemprop="image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/04/image002-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/><!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/02/17/jacksonville-growing-as-spring-break-destination/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/02/10783286_l-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="10783286_l" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/02/17/jacksonville-growing-as-spring-break-destination/>Jacksonville Growing as Spring Break Destination</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">February 17, 2016</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/06/17/where-to/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/06/fireworks-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="fireworks" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/06/17/where-to/>Where to see fireworks this Independence Day</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">June 17, 2016</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2017/04/04/jax-poetry-fest-2017/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/JPF-2017-general-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="JPF 2017" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2017/04/04/jax-poetry-fest-2017/>Jax Poetry Fest 2017</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Events</a></div><div class="post-date" itemprop="datePublished">April 4, 2017</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                        </div>
                                        <!-- Sidebar -->
                                        <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                                      <aside id="textblockswidget-3" class="widget widget_textblockswidget">              <div class="bk-header"><div class="widget-title"><h3>Read Online</h3></div></div>				<div class="text-block read-online"><p><a href="http://trendmag2.trendoffset.com/publication/?i=405122&amp;pre=1" target="_blank"><img class="wp-image-61956 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/MAY17-LO-248x300.jpg" width="109" height="132" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=382143&amp;pre=1" target="_blank"><img class="wp-image-58873 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/904-WINTER17-LO-248x300.jpg" width="109" height="132" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=379786&amp;pre=1" target="_blank"><img class="wp-image-58293 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/BRIDE-SPR17-LO.jpg" width="109" height="132" /></a><br />
<a href="http://trendmag2.trendoffset.com/publication/?i=405138&amp;pre=1" target="_blank"><img class="wp-image-61960 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/YHSPR17-v2-233x300.jpg" width="109" height="140" /></a> <a href="http://trendmag2.trendoffset.com/publication/index.php?i=397896&amp;m=&amp;l=&amp;p=1&amp;pre=1&amp;ver=html5#{&quot;page&quot;:0,&quot;issue_id&quot;:397896}" target="_blank"><img class="alignnone wp-image-60621" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/home2017-233x300.jpg" alt="home2017" width="107" height="137" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=405119&amp;pre=1" target="_blank"><img class="wp-image-61958 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/TPC17-LO-233x300.jpg" width="109" height="140" /></a></p>
</div>
          </aside>        <aside id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="bk-header"><div class="widget-title"><h3>Community Calendar</h3></div></div>
		<!-- Event  -->
		<div class="type-tribe_events post-58624 tribe-clearfix tribe-events-venue-54937 tribe-events-organizer-54938 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/northeast-florida-scholastic-art-writing-awards-gold-silver-key-portfolio-exhibition/" rel="bookmark">Northeast Florida Scholastic Art &amp; Writing Awards | Gold and Silver Key Portfolio Exhibition</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 4</span> - <span class="tribe-event-date-end">May 3</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-60426 tribe-clearfix tribe-events-venue-60427 tribe-events-organizer-54938 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/county-missives-expressive-works-incarcerated-juveniles-adjudicated-adults/" rel="bookmark">County Missives - Expressive Works from Incarcerated Juveniles Adjudicated as Adults</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 30</span> - <span class="tribe-event-date-end">June 30</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-57443 tribe-clearfix tribe-events-venue-33281 tribe-events-organizer-33280 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/neal-slavin-groups-america/" rel="bookmark">Neal Slavin: Groups in America</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 1</span> - <span class="tribe-event-date-end">June 9</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Savannah </span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-60970 tribe-clearfix tribe-events-venue-60971 tribe-events-organizer-52352 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/fscj-nassau-center-escape-room/" rel="bookmark">FSCJ Nassau Center Escape Room</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 11</span> - <span class="tribe-event-date-end">April 29</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">YULEE</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-57446 tribe-clearfix tribe-events-venue-33281 tribe-events-organizer-33280 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/kahlil-gibran-feminine-divine/" rel="bookmark">Kahlil Gibran and the Feminine Divine</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 21, 2017</span> - <span class="tribe-event-date-end">January 2, 2018</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Savannah </span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.jacksonvillemag.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-75"><a class="gofollow" data-track="NzUsMywxLDYw" href="https://904tix.com/events/great-chefs-of-st-augustine" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/03/Great-Chefs-St-Augustine-2017-banner-ad.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="a-single a-36"><iframe src="http://www.bestlawyers.com/Search/Partner/Default.aspx?partner=demo1"  width="300" height="240"></iframe></div></aside><aside id="adrotate_widgets-14" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                        </aside>
                    </div>
                                    </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="bk-header"><div class="widget-title"><h3>Jacksonville Magazine</h3></div></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41934"><a href="http://www.jacksonvillemag.com/about/">About</a></li>
<li id="menu-item-41974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41974"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42053"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-41936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41936"><a href="http://www.jacksonvillemag.com/contact-us/writerintern-queries/">Writer/Intern Queries</a></li>
<li id="menu-item-41935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41935"><a href="http://www.jacksonvillemag.com/contact-us/">Contact</a></li>
<li id="menu-item-41938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41938"><a href="http://www.jacksonvillemag.com/about/staff1/">Staff</a></li>
</ul></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in Touch</h3></div></div>			<div class="textwidget"><p>1261 King St.<br />
Jacksonville, FL 32204<br />
(904) 389-3622<br />
FAX: (904) 389-3628</p>
<p>Office Hours: Mon-Fri, 8:30AM - 5:30PM</p>
<p>Email: <a href="mailto:mail@jacksonvillemag.com">mail@jacksonvillemag.com</a></p>
</div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_shortcode_widget-6" class="widget widget-shortcode">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Instagram</h3></div></div>            </div>
        			<div class="shortcode-widget-content bk-shortcode">
                <div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; background-color: #252729; padding-bottom: 4px; " data-id="432941418" data-num="6" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"432941418.3a81a9f.a37840d681b14833be00dd2d6fbc0fdd"};</script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>            </div>
		</aside>                        </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright">© Copyright 2016 <a href="http://www.jacksonvillemag.com">Jacksonville Magazine</a>. All rights reserved.</div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jacksonvillemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/menu.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-42642":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3","bk-carousel-41949":"4"};
var justified_ids = [];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'102154825',post:'61976',tz:'-4',srv:'www.jacksonvillemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '102154825', '61976' ]);
</script>
</body>

</html>
