<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>Our Disappearing Wild Spaces - Jacksonville Magazine</title>
	<link rel="shortcut icon" href="http://www.jacksonvillemag.com/wp-content/uploads/2016/04/favicon.ico"/>	
	<link rel="stylesheet" href="http://www.jacksonvillemag.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.jacksonvillemag.com/xmlrpc.php">
    
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Disappearing Wild Spaces - Jacksonville Magazine" />
<meta property="og:description" content="The challenges presented by the growth of our region are not limited to traffic bottlenecks and rising home prices. What we’re losing each year may be impossible to ever find again." />
<meta property="og:url" content="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" />
<meta property="og:site_name" content="Jacksonville Magazine" />
<meta property="article:section" content="Deep Dives" />
<meta property="article:published_time" content="2017-02-05T09:00:02-05:00" />
<meta property="article:modified_time" content="2017-02-06T14:50:16-05:00" />
<meta property="og:updated_time" content="2017-02-06T14:50:16-05:00" />
<meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The challenges presented by the growth of our region are not limited to traffic bottlenecks and rising home prices. What we’re losing each year may be impossible to ever find again." />
<meta name="twitter:title" content="Our Disappearing Wild Spaces - Jacksonville Magazine" />
<meta name="twitter:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Feed" href="http://www.jacksonvillemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Comments Feed" href="http://www.jacksonvillemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jacksonville Magazine &raquo; iCal Feed" href="http://www.jacksonvillemag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Our Disappearing Wild Spaces Comments Feed" href="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/feed/" />
<meta property="og:title" content="Our Disappearing Wild Spaces"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/"/><meta property="og:site_name" content="Jacksonville Magazine"/><meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG-600x315.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jacksonvillemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.jacksonvillemag.com/wp-content/uploads/formidable/css/formidablepro.css?ver=10281501' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-snapchat-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fa-snapchat.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1479869539' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jacksonvillemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jacksonvillemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jacksonvillemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p6UD8t-f8K' />
<link rel="alternate" type="application/json+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" async="" src="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="NQXUcidbk_MsuiN1-yeiWJsxbHEammzUEQ_Cu4-qQI8" /><meta name="google-site-verification" content="kKtAS56MR2-Z5KnmLeBbYMWqVUi8IZoxuJuDiOe_kGw" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'https://www.jacksonvillemag.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#000000;}#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:400;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:'Bookman Old Style', serif;font-weight:400;font-style:normal;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c411992eded5565e6135bcbb18965b86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>    
    </head>

<body class="single single-post postid-58202 single-format-standard tribe-no-js tribe-theme-sensetheme">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar" class="menu"><li id="menu-item-41975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-51860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-41940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li id="menu-item-42642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a>
<ul class="sub-menu">
	<li id="menu-item-41953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li id="menu-item-47001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li id="menu-item-41946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul>
</li>
<li id="menu-item-41941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></li>
<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-41954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li id="menu-item-41955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-42054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li id="menu-item-42057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li id="menu-item-42058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li id="menu-item-42056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li id="menu-item-42059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a></li>
<li id="menu-item-41956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li id="menu-item-41957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a>
<ul class="sub-menu">
	<li id="menu-item-41958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li id="menu-item-41960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li id="menu-item-41961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li id="menu-item-41962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li id="menu-item-41963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li id="menu-item-41964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li id="menu-item-41966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="https://www.facebook.com/jacksonvillemagazine" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="https://www.twitter.com/jacksonvillemag" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="https://www.linkedin.com/company/white-publishing" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="https://instagram.com/jacksonvillemag/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						      							
                						                                    
                                                                                
                                                                                                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.jacksonvillemag.com">
                                                <img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/03/JACKSONVILLE-the-mag-NEFL.jpg" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                											<!-- header-banner open -->                             
                                			<div class="header-banner">
												<div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="%link%" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/Elizabeth-Hudgins-top-banner-ad.jpg" /></a></div></div>												</div>                           
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            Jacksonville Magazine                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a><div class="bk-mega-menu "><div id="bk-carousel-42642" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/AL1_1749-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_1749" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/">Best of St. Augustine and Amelia Island 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/03/best-st-augustine-amelia-island-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/1.17-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="1.17-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/">50 Best Restaurants 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/verandah-fish-muddle-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="verandah-fish-muddle" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/">The Best of St. Augustine & Amelia Island 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/05/MAY16-Pizza-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY16-Pizza-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/">Best in Jax 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 20, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/JAN15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/">50 Best Restaurants 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 30, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/05/MAY15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY15-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/">Best in Jax 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 14, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/01/15/47525/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/ALP_1528-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1528" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/01/15/47525/">Burger Joints</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 15, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/01/15/47525/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2011/09/PinegroveHOF2015-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="PinegroveHOF2015" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/">Northeast Florida’s Dining Hall of Fame</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 9, 2011</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a><div class="bk-mega-menu "><div id="bk-carousel-41941" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/03/dancing-cure-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/IMG_9980-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_9980" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/03/dancing-cure-2017/">Dancing for the Cure 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 3, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/03/dancing-cure-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/02/02/night-heroes-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/IMG_0135-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_0135" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/02/02/night-heroes-2017/">A Night for Heroes 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 2, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/02/02/night-heroes-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Jasmine - Jessica Simpson" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/">Shoe Cam: Best Restaurants Bash! 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="2017-1-26-71913A" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/">Best Restaurants Bash! 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/jax-outstanding-young-professionals-awards-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9757-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_9757" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/jax-outstanding-young-professionals-awards-2017/">Jax Outstanding Young Professionals Awards 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/jax-outstanding-young-professionals-awards-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/20/farm-to-future/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9718-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_9718" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/20/farm-to-future/">Farm to Future</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 20, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/20/farm-to-future/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/16/4th-annual-dinner-stars/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/MG_7300-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="_mg_7300" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/16/4th-annual-dinner-stars/">4th Annual Dinner Under the Stars</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/16/4th-annual-dinner-stars/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/13/night-alhambra-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/IMG_1777-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="img_1777" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/13/night-alhambra-2016/">A Night at the Alhambra 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 13, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/13/night-alhambra-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/09/art-antiques-show-opening-night-party-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/IMG_1616-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="img_1616" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/09/art-antiques-show-opening-night-party-2016/">Art and Antiques Show Opening Night Party 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 9, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/09/art-antiques-show-opening-night-party-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a><div class="bk-mega-menu "><div id="bk-carousel-42054" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/ALP_1882-CMYK-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1882-CMYK" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/">Best Restaurants Bash! • January 2018</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-2/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ferrari-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ferrari" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/">Ferrari of Central Florida • Signature Events Series Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/family-foodie-fare-636x600-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="family-foodie-fare-636x600" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/">Family Foodie Fare • February 26, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/" class="thumb-link"><img width="200" height="200" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="coopers hawk" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-150x150.jpg 150w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-130x130.jpg 130w" sizes="(max-width: 200px) 100vw, 200px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/">Cooper's Hawk • Signature Series Event Wine Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/ALP_4463-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_4463" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/">Great Chefs of Jacksonville VII • March 9, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Bold_City_Logo_Final-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Bold_City_Logo_Final" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/">Bold City Brewery • Signature Event Series Beer Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/AL8_3399r-CMYKc-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL8_3399r-CMYKc" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/">Jacksonville Magazine Fashion Project • April 27, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/" class="thumb-link"><img width="342" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="HW0_14527" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg 342w, http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527-300x263.jpg 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/">Kuhn Flowers • Signature Events Series Floral Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/monarch-studio-st-aug-chefs_ZT82891-1-1-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="monarch-studio-st-aug-chefs_ZT82891-(1)" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/">Great Chefs of St. Augustine III • May 18, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a><div class="bk-mega-menu "><div id="bk-carousel-41949" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/26/best-in-jax-poll-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Best-in-Jax-2017-VOTE-side-banner-1-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/26/best-in-jax-poll-2017/">Best in Jax Poll 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 26, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/26/best-in-jax-poll-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/Companies-With-Heart-2017-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="companies-with-heart-2017" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/">Companies with Heart 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/02/01/announce/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/Bride-FALL15-LO.-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 2" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/02/01/announce/">Announce Your Wedding in Jacksonville Magazine</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/02/01/announce/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/09/904TIX-The-Ticket-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="904tix-the-ticket" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/">Subscribe to our Newsletters</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 10, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2014/02/11.16-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Gumbo" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/">Pet of the Month</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 21, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/" class="thumb-link"><img width="213" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/heartjax-213x300.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="heartjax-213x300" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/">904 Paper Co.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2013</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.jacksonvillemag.com"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jacksonvillemag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/mag-articles/"><span itemprop="title">Mag Articles</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/"><span itemprop="title">Deep Dives</span></a></span><span class="delim">&rsaquo;</span><span class="current">Our Disappearing Wild Spaces</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/Article">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">Our Disappearing Wild Spaces</h1><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></div><div class="post-date" itemprop="datePublished">February 5, 2017</div><div class="post-author" itemprop="author">by <a href="http://www.jacksonvillemag.com/author/jocelyn-tolbert/">Jocelyn Tolbert</a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <div id="attachment_58206" style="width: 824px" class="wp-caption alignnone"><img class="wp-image-58206 " src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG.png" alt="CVRwhite-pelican-LG" width="814" height="623" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG.png 600w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG-300x230.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG-400x306.png 400w" sizes="(max-width: 814px) 100vw, 814px" /><p class="wp-caption-text"><em>Pelicans at Guana :: Craig O'Neal</em></p></div>
<p><em>// photos by Dougles J. Eng &amp; Craig O’Neal</em></p>
<p>Launch a canoe or cast a line anywhere along Jacksonville’s 1,100 miles of navigable water. It may be the best way to experience the most beautiful scenery in the region. Peaceful, untouched wilderness, dotted with saw palmettos and live oaks hanging heavy with Spanish moss takes one back in time to when our state was untamed—known only to natives and, eventually, settlers, sloshing their way through marsh, hacking through pine forests or venturing through narrow streams, unsure of what lies around the next bend. While paddling along stretches of Fort George River or Durbin Creek, one can forget that not far away, the city grows ever larger, ever louder and ever more distant from its wild, uncharted past.</p>
<p>Northeast Florida is growing. Take a drive down I-95 and count the billboards for new communities to get a sense of how quickly the population is rising. International brands like Amazon and IKEA are setting up shop, and St. Johns Town Center recently cleared approximately 30 acres for its next phase, Town Center Promenade. Durbin Park, a 1,600-acre retail and residential development in northern St. Johns County, has broken ground and expects to open its first phase early next year. “We’re seeing monumental growth,” says St. Johns County director of communications Michael Ryan. “We have the number one school district, we’re the healthiest county in the state and we have the second lowest unemployment rate. People want to live here.”</p>
<p>The population of the Northeast Florida metro area grew by two percent last year and our economy added 24,900 new jobs for a 3.8 percent growth rate, exceeding the statewide job mark of three percent, according to a report by global real estate firm Cushman and Wakefield. In fact, St. Johns County is one of the most rapidly growing areas in the nation. The Northeast Florida Association of Realtors reports that in 2016, the four-county region had its best home sales year in a decade, with the greatest increases in Nocatee, Ponte Vedra and Northeast and Southeast St. Johns County. And new homes are coming all the time. Plans for Twin Creeks, a recently announced master-planned community on County Road 210, call for more than 3,000 homes and a man-made lagoon. RiverTown, south of Fruit Cove, is approved for 4,950 homes. The county’s population is projected to balloon by nearly 50 percent in the next 13 years—from 226,679 in 2015 to 326,898 in 2030.</p>
<p>Thanks at least in part to this rapid growth, St. Johns County recovered more quickly from the recession than the rest of the state of Florida: Manufacturing jobs were gained and the median income improved here, while the state as a whole lost ground in those areas. The influx of people and companies brings new ideas, new jobs and new opportunities. All these new residents need places to live and the new businesses require places to build and expand.</p>
<p>“One of our biggest challenges in Florida is that the rate we’re losing lands is far exceeding the rate at which we’re conserving,” says Carlton Ward Jr., wildlife photographer, National Geographic Explorer and founding member of the Florida Wildlife Corridor Project. “As many as 20 acres of green space an hour are being lost.”</p>
<p style="text-align: center;">• • •</p>
<div id="attachment_58207" style="width: 610px" class="wp-caption alignleft"><img class="wp-image-58207 size-full" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/JulingtonCreek_2014-0608-159.png" alt="JulingtonCreek_2014-0608-159" width="600" height="400" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/JulingtonCreek_2014-0608-159.png 600w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/JulingtonCreek_2014-0608-159-300x200.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/JulingtonCreek_2014-0608-159-400x267.png 400w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><em>Julington Creek :: Douglas J. Eng</em></p></div>
<p>“We’re not opposed to development. We support conservation,” says Jim McCarthy, executive director of the North Florida Land Trust (NFLT). “But we’ve got to look at protecting our resources so that we all have clean water.”</p>
<p>NFLT is a Jacksonville-based organization focused on protecting ecologically, agriculturally and historically significant lands. The group works with property owners to either purchase undeveloped land or come to an agreement on a conservation easement—a contract which limits the use of the land in order to protect its conservation value but allowing the owner to retain rights to it.</p>
<p>An oft-touted statistic is that Jacksonville has the largest urban park system in the country, so one would be forgiven for believing that we have plenty of green space left. But a park is not the same as natural space, and much of the natural spaces we have aren’t able to be enjoyed. “A lot of [the city’s untouched land] is inaccessible. In 2016, we began to acquire significant amounts of upland. We’re looking at putting in hiking trails, bike trails, kayak launches and canoe launches. We’re talking to the city about a canoe trail in and around the Timucuan Preserve,” McCarthy says. “We want significant access to our uplands. We want people to be able to get in and see nature and why we protected it.”</p>
<p>The NFLT has managed to secure lots of unspoiled property across the region, including 2,551 acres along the Nassau River, land they hope can be used for canoeing and birdwatching once again. Triangle Preserve, a 624-acre tract in Bradford County, is part of the O2O wildlife corridor, stretching from Ocala National Forest to the Okefenokee Swamp. McGirts Creek Park, donated in 2016, is 33 acres which had been overrun by invasive Chinese Tallow Trees. The trees have been removed and the forest is returning to its natural state.</p>
<p>In its Preservation Portfolio, NFLT has identified 112,000 more acres which are vital to the region’s ecosystems and are in danger of being lost to new development. Each is considered high-value not just because of the price but because of what it offers to the community. For instance, Julington and Durbin creeks sit on the county line between St. Johns County and Duval County, at the forefront of suburban expansion. The area is “a large and vital floodplain swamp system, with a matrix of freshwater marshes and cypress sloughs. Muck soils in cypress forests sequester more carbon than any other Southern forest,” says the NFLT. That’s the type of benefit used to calculate an ecosystem services value (ESV), or, as McCarthy puts it, what nature gives us for free.</p>
<p>“A good example is Big Talbot Island. Those marshlands protected the island from storm surge. There’s an economic benefit to that because otherwise, there would be a cost to rebuild,” McCarthy says. “Black Creek happens to be popular for birdwatching. That’s a multimillion-dollar business. We know people come to the Timucuan for ecotourism.” Benefits naturally provided by soil, water, animals and plants also include natural water filtration, air quality improvements (think carbon dioxide turned into oxygen by trees) and more. Without these natural assets, humans would have to build things like water treatment facilities, potentially costing millions. These benefits to the local economy and environment are calculated into the ESV. The 3,083 acres near Julington and Durbin creeks would cost NFLT more than $17.5 million to acquire. But the organization’s models found the ESV is more than $12 million annually—meaning that the land would pay for itself in approximately one year and five months.</p>
<p style="text-align: center;">• • •</p>
<div id="attachment_58204" style="width: 468px" class="wp-caption alignright"><img class="wp-image-58204" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9166-copy-300x240.jpg" width="458" height="366" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9166-copy-300x240.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9166-copy-768x614.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9166-copy-1024x819.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9166-copy-400x320.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9166-copy-625x500.jpg 625w" sizes="(max-width: 458px) 100vw, 458px" /><p class="wp-caption-text"><em>The Outpost :: Craig O'Neal</em></p></div>
<p>A tract the NFLT calls the Guana River—which includes land known as The Outpost—is another parcel of property on the group’s most-wanted list. Located north of the Guana Tolomato Matanzas National Estuarine Research Reserve (GTM-NERR), which stretches along the coast from Ponte Vedra Beach to Flagler County. The Guana River’s 242 acres provide water quality improvements and flood retention to the surrounding areas, as well as a habitat for wildlife. According to the Preservation Portfolio, the NFLT believes “that the ownership and management of these lands is critical towards ensuring the future health of the nature preserve.”</p>
<p>The Ponte Vedra Corporation (PVC), a subsidiary of Gate Petroleum, has owned 99 acres called The Outpost since 1983 and is under contract with Dream Finders Homes to develop a 77-home subdivision there called Vista Tranquila.</p>
<p>“About three and a half years ago, when we reached out to the county, we asked for what would be considered a routine administrative interpretation from the county to confirm what the limits of conservation are within The Outpost property,” says Misty Skipper, Vice President of Marketing for Gate. “Our assumption was that they would do what they had done with all other properties in St. Johns County, which is to say, ‘Your wetlands include this area.’ That was in 2013. However, we got no response despite repeated requests and submissions." Gate filed a lawsuit in September 2016 to get the county to act on their request, which they say should have been answered in at most six months. The suit is currently winding its way through the courts.</p>
<p>Back in 1984, Gate owned 16,000 acres of what is now the Guana Research Reserve. Gate founder Herb Peyton believed that the land, which was being eyed for development, should belong to the state of Florida. The 13,000 acres that Gate sold is today part of a 73,352-acre system of protected salt marsh and tidal wetlands that’s home to porpoises, manatees, sea turtles, gopher tortoises, American alligators, indigo snakes, river otters, peregrine falcons, bald eagles and 580 plant species. It contains habitats essential to 48 protected animals and eight protected plants. But, according to Gate, The Outpost property—which is almost completely surrounded by the Guana preserve—is not an essential component of the land today.</p>
<p>“We have done all the appropriate and necessary analysis, trying to find out whether there were threatened or endangered species or historic features there,” Skipper says, “and all those have come back indicating this area is nothing unique.”</p>
<div id="attachment_58209" style="width: 370px" class="wp-caption alignleft"><img class="wp-image-58209 " src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ergret-lr-1-of-1.png" alt="ergret-lr-(1-of-1)" width="360" height="481" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ergret-lr-1-of-1.png 749w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ergret-lr-1-of-1-225x300.png 225w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ergret-lr-1-of-1-400x534.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ergret-lr-1-of-1-375x500.png 375w" sizes="(max-width: 360px) 100vw, 360px" /><p class="wp-caption-text"><em>Egret :: Craig O'Neal</em></p></div>
<p>“We talked with the director for the [GTM-NERR], and while he said he’d be more than happy to manage the property, it wasn’t a priority for him. We researched the Florida Forever priority list. It wasn’t a priority for the state,” says Gate VP Ken Wilson. “We’re not impacting any water quality. We have to retain all of our water on site. We cannot dump into any offsite properties. We have 50-foot buffers against the wetland line. There’s a 25-foot upland buffer around all the wetland areas. We are proposing to develop this project under all the regulations of the Army Corps of engineers.”</p>
<p>If the contract with Dream Finders falls through, NFLT stands at the ready. The organization recently acquired about seven acres at the northern end of the Guana River tract, but it desires more. “We want to work with Gate. We’ve talked to them and said we’re interested in acquiring that property,” McCarthy says. “It is critically endangered. We stand ready to step in should for any reason that contract not be filled.” NFLT’s calculated ESV for the Guana River is $1.6 million a year, with an acquisition cost of more than $7.5 million. But Gate is not yet willing to give up on The Outpost.</p>
<p>“Gate intentionally retained that portion of Guana for future development,” Wilson says. “We would be a willing seller if we weren’t already under contract with a buyer. We’re under a legally binding contract and we’re seeking answers from the county.”</p>
<p>“Save Guana Now” protest signs now pepper the drive along Neck Road, which dead-ends at The Outpost, planted by residents who fear destruction of habitat and increased traffic along the narrow route. The county has also filed a countersuit against Gate, turning this argument over a few acres of marshland into a full-on turf war that’s not likely to end any time soon.</p>
<p style="text-align: center;">• • •</p>
<div id="attachment_58208" style="width: 534px" class="wp-caption alignright"><img class="wp-image-58208" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170116_080837R-1024x768.jpg" alt="IMG_20170116_080837R" width="524" height="393" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170116_080837R-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170116_080837R-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170116_080837R-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170116_080837R-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170116_080837R-667x500.jpg 667w" sizes="(max-width: 524px) 100vw, 524px" /><p class="wp-caption-text"><em>Construction at Durbin Park </em></p></div>
<p>"Growth is not bad. Growth is good. It helps the economy. Residential growth brings commercial growth. The challenge is to balance it,” says Ryan. “The natural beauty of St. Johns County is one of the aspects that makes people want to live here. We live in a state that has very strong regulations regarding property owner rights, and also very strong regulations regarding sensitive lands. We’re often charged with balancing those dynamics.”</p>
<p>Regulations that govern new construction are far-reaching. Large-scale developers and property owners like Gate must go through a number of rounds of permitting, environmental studies and planning before ever laying the first brick. “Within the [state’s] land use plan, there are regulations that preserve open space. If you’re building 1,000 homes on 1,000 acres, as an example, there’s a 25 percent open space requirement. That can be anything from wetlands to a park or trees that are untouched,” Ryan says. “We have biologists and coastal specialists on staff to make sure that we’re preserving what we’re supposed to preserve.”</p>
<p>Savvy and responsible developers know that people are moving here precisely because of the region’s natural beauty. Nearly gone are the days of overly cramped subdivisions lacking in green space with a single spindly tree in each yard. Nocatee, for example, contains approximately 60 percent preserved land. And it’s the third fastest growing master-planned community in the country. As a result, some developers go above and beyond what regulations require, including sustainability and preservation as a part of their business model—companies like real estate developmer Fletcher Davis, which calls itself an “environmental and conservation-based developer.”</p>
<p>“Our development strategies emphasize less site clearing, minimization of imported fill materials, and the preservation of native soils,” says Fletcher Davis CEO Doug Davis. “All of these things enhance natural drainage, which re-nourishes the surficial aquifer. Additionally, by prioritizing native plant materials and existing vegetation, we can save money in irrigation, fertilization, pesticides and general maintenance expenses. All of this makes our communities very attractive to buyers. It just makes sense from an economic and aesthetic perspective.”</p>
<p>In 2016, Fletcher Davis sold 206 acres known as Sixmile Creek to the NFLT, its first acquisition of a piece of property named in the Preservation Portfolio. Sixmile Creek’s wetlands provide food and shelter for numerous birds, amphibians and reptiles, as well as trees which help filter pollutants from the water. The developer had explored options for building on the land, but after learning it was on the NFLT’s list, knew preservation would be the best use of the property.</p>
<p style="text-align: center;">• • •</p>
<p>Meeting economic, aesthetic and environmental needs are lofty goals. A development strategy that measures success in decades not months and years may be the future—or maybe not. But balance is the only way forward that makes sense for Northeast Floridians. How we manage that is an ongoing discussion.</p>
<p>“We know people are coming—and why wouldn’t they? We live in a beautiful place. The quandary is, how do we continue to provide homes for them and things for them to do and still protect what they came for? We’ve got to find the balance; at least work towards it. It’s what most developers wrestle with all the time,” McCarthy says. “Decisions have to be made. We hope that we can make wise ones.”</p>
                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                     
                                <div class="s-post-nav"><div class="nav-btn hide-nav nav-prev"><a href="http://www.jacksonvillemag.com/2017/02/03/dailys-place-announces-artist-line/"><span class="icon"><i class="fa fa-long-arrow-left"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="1653" height="929" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4.png" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="dailysplace_4" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4.png 1653w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4-300x169.png 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4-768x432.png 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4-1024x575.png 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4-400x225.png 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/dailysplace_4-890x500.png 890w" sizes="(max-width: 1653px) 100vw, 1653px" /></div><div class="nav-title"><span>Previous Story</span><h3>Daily's Place Announces Artist Line-Up</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/02/03/dailys-place-announces-artist-line/"></a></div></div><div class="nav-btn hide-nav nav-next"><a href="http://www.jacksonvillemag.com/2017/02/06/easy-does-it/"><span class="icon"><i class="fa fa-long-arrow-right"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="4256" height="2832" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde.jpg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="lg_pat-garin-cafe-du-monde" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde.jpg 4256w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde-300x200.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde-768x511.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde-1024x681.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde-400x266.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/02/lg_pat-garin-cafe-du-monde-751x500.jpg 751w" sizes="(max-width: 4256px) 100vw, 4256px" /></div><div class="nav-title"><span>Next Story</span><h3>Easy Does It</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/02/06/easy-does-it/"></a></div></div></div>                                                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" data-text="Our Disappearing Wild Spaces" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F&amp;text=Our%20Disappearing%20Wild%20Spaces','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F&amp;text=Our%20Disappearing%20Wild%20Spaces"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" data-text="Our Disappearing Wild Spaces" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" data-text="Our Disappearing Wild Spaces" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" data-text="Our Disappearing Wild Spaces" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.jacksonvillemag.com/2017/02/05/disappearing-wild-spaces/" data-text="Our Disappearing Wild Spaces" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F02%2F05%2Fdisappearing-wild-spaces%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                    <!-- AUTHOR BOX -->
                                         
                    <meta itemprop="author" content="Jocelyn Tolbert"><meta itemprop="headline " content="Our Disappearing Wild Spaces"><meta itemprop="datePublished" content="2017-02-05T09:00:02+00:00"><meta itemprop="image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/CVRwhite-pelican-LG.png"><meta itemprop="interactionCount" content="UserComments:0"/><!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/12/29/checkered-past/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/chevara-orrin-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="chevara-orrin" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/12/29/checkered-past/>Checkered Past</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></div><div class="post-date" itemprop="datePublished">December 29, 2016</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/07/28/between-wind-and-water/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/07/CWard2014-10803-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Manatee Springs State Park, Florida" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/07/28/between-wind-and-water/>Between Wind and Water: The Vulnerable Florida Manatee</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></div><div class="post-date" itemprop="datePublished">July 28, 2016</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2016/08/30/team-robinson-hurns/"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/08/AL1_5448r-WHITE-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL1_5448r WHITE" /></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2016/08/30/team-robinson-hurns/>The A-Team: Robinson and Hurns</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></div><div class="post-date" itemprop="datePublished">August 30, 2016</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                        </div>
                                        <!-- Sidebar -->
                                        <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                                      <aside id="textblockswidget-3" class="widget widget_textblockswidget">              <div class="bk-header"><div class="widget-title"><h3>Read Online</h3></div></div>				<div class="text-block read-online"><p><a href="http://trendmag2.trendoffset.com/publication/?i=380837&amp;pre=1" target="_blank"><img class="wp-image-58632 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/FEB17-LO-248x300.jpg" width="109" height="132" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=382143&amp;pre=1" target="_blank"><img class="wp-image-58873  alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/904-WINTER17-LO-248x300.jpg" width="109" height="132" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=379786&amp;pre=1" target="_blank"><img class="wp-image-58293 alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/BRIDE-SPR17-LO.jpg" width="109" height="132" /></a><br />
<a href="http://trendmag2.trendoffset.com/publication/?i=373343&amp;pre=1#{&quot;issue_id&quot;:373343,&quot;page&quot;:0}"><img class="alignnone wp-image-57721" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/yourhealth2017-233x300.jpg" alt="yourhealth2017" width="109" height="140" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=333463&amp;pre=1" target="_blank"><img class="alignnone wp-image-54909 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/Home-FALL16-LO-233x300.jpg" alt="" width="109" height="140" /></a><a href="http://trendmag2.trendoffset.com/publication/?i=343942&amp;pre=1" target="_blank"><img class="alignnone wp-image-55504" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/taste-FALL16-233x300.jpg" alt="Layout 1" width="109" height="141" /></a></p>
</div>
          </aside>        <aside id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="bk-header"><div class="widget-title"><h3>Community Calendar</h3></div></div>
		<!-- Event  -->
		<div class="type-tribe_events post-58624 tribe-clearfix tribe-events-venue-54937 tribe-events-organizer-54938 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/northeast-florida-scholastic-art-writing-awards-gold-silver-key-portfolio-exhibition/" rel="bookmark">Northeast Florida Scholastic Art &amp; Writing Awards | Gold and Silver Key Portfolio Exhibition</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 4</span> - <span class="tribe-event-date-end">May 3</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-57783 tribe-clearfix tribe-events-venue-21418 tribe-events-organizer-51045 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/level-1-improv-basics-8-week-course-grown-ups/" rel="bookmark">Level 1 - Improv Basics: An 8-Week Course for Grown-Ups</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 7 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">St. Augustine</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-58538 tribe-clearfix tribe-events-venue-33281 tribe-events-organizer-33280 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/nick-cave/2017-02-08/" rel="bookmark">Nick Cave</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 8</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Savannah </span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-42544 tribe-clearfix tribe-events-venue-38714 tribe-events-organizer-38713 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/comedy-uncorked/2017-02-08/" rel="bookmark">Comedy Uncorked</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 8 @ 7:00 am</span> - <span class="tribe-event-time">9:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville Beach</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-52810 tribe-clearfix tribe-events-venue-52296 tribe-events-organizer-52295 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.jacksonvillemag.com/event/biking-hanna-park/2017-02-08/" rel="bookmark">Biking at Hanna Park</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 8 @ 10:00 am</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Jacksonville</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.jacksonvillemag.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-65"><a class="gofollow" data-track="NjUsMywxLDYw" href="https://www.surveymonkey.com/r/bestofjax2017" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Best-in-Jax-2017-VOTE-side-banner-1.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-66"><a class="gofollow" data-track="NjYsMiwxLDYw" href="https://904tix.com/events/great-chefs-of-jacksonville" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Great-Chefs-Jacksonville-2017-banner-ad.jpg" /></a></div></div></aside><aside id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="a-single a-36"><iframe src="http://www.bestlawyers.com/Search/Partner/Default.aspx?partner=demo1"  width="300" height="240"></iframe></div></aside><aside id="adrotate_widgets-14" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                        </aside>
                    </div>
                                    </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="bk-header"><div class="widget-title"><h3>Jacksonville Magazine</h3></div></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41934"><a href="http://www.jacksonvillemag.com/about/">About</a></li>
<li id="menu-item-41974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41974"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42053"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-41936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41936"><a href="http://www.jacksonvillemag.com/contact-us/writerintern-queries/">Writer/Intern Queries</a></li>
<li id="menu-item-41935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41935"><a href="http://www.jacksonvillemag.com/contact-us/">Contact</a></li>
<li id="menu-item-41938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41938"><a href="http://www.jacksonvillemag.com/about/staff1/">Staff</a></li>
</ul></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in Touch</h3></div></div>			<div class="textwidget"><p>1261 King St.<br />
Jacksonville, FL 32204<br />
(904) 389-3622<br />
FAX: (904) 389-3628</p>
<p>Office Hours: Mon-Fri, 8:30AM - 5:30PM</p>
<p>Email: <a href="mailto:mail@jacksonvillemag.com">mail@jacksonvillemag.com</a></p>
</div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_shortcode_widget-6" class="widget widget-shortcode">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Instagram</h3></div></div>            </div>
        			<div class="shortcode-widget-content bk-shortcode">
                <div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; background-color: #252729; padding-bottom: 4px; " data-id="432941418" data-num="6" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"432941418.3a81a9f.a37840d681b14833be00dd2d6fbc0fdd"};</script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>            </div>
		</aside>                        </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright">© Copyright 2016 <a href="http://www.jacksonvillemag.com">Jacksonville Magazine</a>. All rights reserved.</div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jacksonvillemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/menu.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-42642":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3","bk-carousel-41949":"4"};
var justified_ids = [];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'102154825',post:'58202',tz:'-5',srv:'www.jacksonvillemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '102154825', '58202' ]);
</script>
</body>

</html>
