<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>Shoe Cam: Best Restaurants Bash! 2017 - Jacksonville Magazine</title>
	<link rel="shortcut icon" href="http://www.jacksonvillemag.com/wp-content/uploads/2016/04/favicon.ico"/>	
	<link rel="stylesheet" href="http://www.jacksonvillemag.com/wp-content/themes/sensetheme/style.css">
	
	<link rel="pingback" href="http://www.jacksonvillemag.com/xmlrpc.php">
    
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shoe Cam: Best Restaurants Bash! 2017 - Jacksonville Magazine" />
<meta property="og:description" content="On January 26 at the Jessie Ball duPont Center, guests enjoyed food and cocktails from twenty-five of the city’s top vendors at our second annual Best Restaurants Bash! Seafood and sliders, tacos and barbecue—there was a little bit of everything. Bold City Brewery and Cooper’s Hawk provided the beer and wine alongside the various craft cocktails individual restaurants served as well. Proceeds from the event went to the evening’s beneficiary, Ronald McDonald House of Jacksonville. A raffle featured an evening for two at Alhambra Theatre and Dining, a $100 gift certificate to Five Points Tavern and a Wine Club Membership &hellip;" />
<meta property="og:url" content="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" />
<meta property="og:site_name" content="Jacksonville Magazine" />
<meta property="article:section" content="Shoe Cam" />
<meta property="article:published_time" content="2017-01-27T12:32:30-05:00" />
<meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On January 26 at the Jessie Ball duPont Center, guests enjoyed food and cocktails from twenty-five of the city’s top vendors at our second annual Best Restaurants Bash! Seafood and sliders, tacos and barbecue—there was a little bit of everything. Bold City Brewery and Cooper’s Hawk provided the beer and wine alongside the various craft cocktails individual restaurants served as well. Proceeds from the event went to the evening’s beneficiary, Ronald McDonald House of Jacksonville. A raffle featured an evening for two at Alhambra Theatre and Dining, a $100 gift certificate to Five Points Tavern and a Wine Club Membership [&hellip;]" />
<meta name="twitter:title" content="Shoe Cam: Best Restaurants Bash! 2017 - Jacksonville Magazine" />
<meta name="twitter:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Feed" href="http://www.jacksonvillemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Comments Feed" href="http://www.jacksonvillemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jacksonville Magazine &raquo; iCal Feed" href="http://www.jacksonvillemag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Magazine &raquo; Shoe Cam: Best Restaurants Bash! 2017 Comments Feed" href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/feed/" />
<meta property="og:title" content="Shoe Cam: Best Restaurants Bash! 2017"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/"/><meta property="og:site_name" content="Jacksonville Magazine"/><meta property="og:image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-600x315.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jacksonvillemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.jacksonvillemag.com/wp-content/uploads/formidable/css/formidablepro.css?ver=10281501' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-snapchat-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/fa-snapchat.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1479869539' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jacksonvillemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jacksonvillemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jacksonvillemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p6UD8t-fch' />
<link rel="alternate" type="application/json+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jacksonvillemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" async="" src="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="http://www.jacksonvillemag.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="NQXUcidbk_MsuiN1-yeiWJsxbHEammzUEQ_Cu4-qQI8" /><meta name="google-site-verification" content="kKtAS56MR2-Z5KnmLeBbYMWqVUi8IZoxuJuDiOe_kGw" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var ajaxurl = 'https://www.jacksonvillemag.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:#000000;}#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:400;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:'Bookman Old Style', serif;font-weight:400;font-style:normal;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c411992eded5565e6135bcbb18965b86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>    
    </head>

<body class="single single-post postid-58421 single-format-standard tribe-no-js tribe-theme-sensetheme">
	
	<div id="page-wrap" class="wide">
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                 
                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar" class="menu"><li id="menu-item-41975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-51860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div>                    </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-41940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li id="menu-item-42642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a>
<ul class="sub-menu">
	<li id="menu-item-41953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li id="menu-item-47001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li id="menu-item-41946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul>
</li>
<li id="menu-item-41941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a></li>
<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-41954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li id="menu-item-41955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-42054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li id="menu-item-42057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li id="menu-item-42058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li id="menu-item-42056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li id="menu-item-42059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul>
</li>
<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a></li>
<li id="menu-item-41956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li id="menu-item-41957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a>
<ul class="sub-menu">
	<li id="menu-item-41958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li id="menu-item-41960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li id="menu-item-41961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li id="menu-item-41962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li id="menu-item-41963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li id="menu-item-41964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li id="menu-item-41966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar ">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                 
                                    <div id="top-menu" class="menu-subad-top-bar-container"><ul id="menu-subad-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41975"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42052"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51860"><a target="_blank" href="http://904tix.com">904TIX</a></li>
</ul></div> 
                                                                                                                				<div class="header-social">
                					<ul class="clearfix">
                						                							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="https://www.facebook.com/jacksonvillemagazine" target="_blank"><i class="fa fa-facebook"></i></a></li>
                						                						
                						                							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="https://www.twitter.com/jacksonvillemag" target="_blank"><i class="fa fa-twitter"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="https://www.linkedin.com/company/white-publishing" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                						                						
                						                						
                						                							<li class="social-icon instagram"><a class="bk-tipper-bottom" data-title="Instagram" href="https://instagram.com/jacksonvillemag/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                						                						
                						                						
                						      							
                						                                    
                                                                                
                                                                                                                                                                
                                                            						
                					</ul>
                				</div>
                
                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.jacksonvillemag.com">
                                                <img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/03/JACKSONVILLE-the-mag-NEFL.jpg" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                											<!-- header-banner open -->                             
                                			<div class="header-banner">
												<div class="g g-1"><div class="g-single a-49"><a class="gofollow" data-track="NDksMSwxLDYw" href="http://www.jennifermartinrealestate.com" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2016/07/JenniferMartinRealtor2016_banner1.jpg" /></a></div></div>												</div>                           
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav ">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            Jacksonville Magazine                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41940"><a href="http://www.jacksonvillemag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42642 menu-category-306"><a href="http://www.jacksonvillemag.com/category/best-in-jax/bestlists/">Best in Jax</a><div class="bk-mega-menu "><div id="bk-carousel-42642" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/1.17-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="1.17-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/">50 Best Restaurants 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/50-best-restaurants-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/verandah-fish-muddle-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="verandah-fish-muddle" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/">The Best of St. Augustine & Amelia Island 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 6, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/06/best-st-augustine-amelia-island/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/05/MAY16-Pizza-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY16-Pizza-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/">Best in Jax 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 20, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/05/20/best-jax-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/12/JAN15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/">50 Best Restaurants 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 30, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/12/30/50-best-restaurants-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/05/MAY15-LO-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="MAY15-LO" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/">Best in Jax 2015</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>May 14, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/05/14/best-jax-2015/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/01/15/47525/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/ALP_1528-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1528" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/01/15/47525/">Burger Joints</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 15, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/01/15/47525/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2011/09/PinegroveHOF2015-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="PinegroveHOF2015" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/">Northeast Florida’s Dining Hall of Fame</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 9, 2011</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2011/09/09/dining-hall-of-fame/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41953 menu-category-297"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942 menu-category-25"><a href="http://www.jacksonvillemag.com/category/best-in-jax/top-dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 menu-category-293"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 menu-category-308"><a href="http://www.jacksonvillemag.com/category/best-in-jax/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41946 menu-category-299"><a href="http://www.jacksonvillemag.com/category/best-in-jax/best-vets-best-in-jax/">Vets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951 menu-category-275"><a href="http://www.jacksonvillemag.com/category/best-in-jax/wealth-managers/">Wealth Managers</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41941 menu-category-27"><a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a><div class="bk-mega-menu "><div id="bk-carousel-41941" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Jasmine - Jessica Simpson" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/">Shoe Cam: Best Restaurants Bash! 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="2017-1-26-71913A" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/">Best Restaurants Bash! 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 27, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/24/jax-outstanding-young-professionals-awards-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9757-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_9757" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/24/jax-outstanding-young-professionals-awards-2017/">Jax Outstanding Young Professionals Awards 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 24, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/24/jax-outstanding-young-professionals-awards-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/20/farm-to-future/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9718-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="IMG_9718" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/20/farm-to-future/">Farm to Future</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 20, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/20/farm-to-future/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/16/4th-annual-dinner-stars/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/MG_7300-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="_mg_7300" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/16/4th-annual-dinner-stars/">4th Annual Dinner Under the Stars</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/16/4th-annual-dinner-stars/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/13/night-alhambra-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/IMG_1777-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="img_1777" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/13/night-alhambra-2016/">A Night at the Alhambra 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 13, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/13/night-alhambra-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/12/09/art-antiques-show-opening-night-party-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/12/IMG_1616-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="img_1616" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/12/09/art-antiques-show-opening-night-party-2016/">Art and Antiques Show Opening Night Party 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 9, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/12/09/art-antiques-show-opening-night-party-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/11/28/whiskey-affair-2016/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/11/chicbooth43of70-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="More than a photo booth" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/11/28/whiskey-affair-2016/">Whiskey Affair 2016</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 28, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/11/28/whiskey-affair-2016/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/11/23/toast-life-gala/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/11/IMG_1577-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="img_1577" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/11/23/toast-life-gala/">Toast to Life Gala</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>November 23, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/11/23/toast-life-gala/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41947 menu-category-8"><a href="http://www.jacksonvillemag.com/category/eat/">Food</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954 menu-category-12"><a href="http://www.jacksonvillemag.com/category/eat/the-review/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950 menu-category-13"><a href="http://www.jacksonvillemag.com/category/eat/the-recipe/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41955 menu-category-31"><a href="http://www.jacksonvillemag.com/category/blogs/food-and-wine/">Food Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42054 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Events</a><div class="bk-mega-menu "><div id="bk-carousel-42054" class="bk-sub-posts bk-with-sub flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-january-26-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/ALP_1882-CMYK-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_1882-CMYK" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-january-26-2017/">Best Restaurants Bash! • January 26, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/best-restaurants-bash-january-26-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/ferrari-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ferrari" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/">Ferrari of Central Florida • Signature Events Series Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/ferrari-%e2%80%a2-signature-events-series-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/family-foodie-fare-636x600-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="family-foodie-fare-636x600" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/">Family Foodie Fare • February 26, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/family-foodie-fare/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/" class="thumb-link"><img width="200" height="200" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="coopers hawk" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk.jpg 200w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-150x150.jpg 150w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/coopers-hawk-130x130.jpg 130w" sizes="(max-width: 200px) 100vw, 200px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/">Cooper's Hawk • Signature Series Event Wine Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/coopers-hawk-signature-series-event-wine-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/ALP_4463-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="ALP_4463" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/">Great Chefs of Jacksonville VII • March 9, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-vii/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Bold_City_Logo_Final-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Bold_City_Logo_Final" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/">Bold City Brewery • Signature Event Series Beer Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/bold-city-brewery-signature-event-series-beer-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/AL8_3399r-CMYKc-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="AL8_3399r-CMYKc" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/">Jacksonville Magazine Fashion Project • April 27, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/jaxmagfashionproject/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/" class="thumb-link"><img width="342" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="HW0_14527" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527.jpg 342w, http://www.jacksonvillemag.com/wp-content/uploads/2015/11/HW0_14527-300x263.jpg 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/">Kuhn Flowers • Signature Events Series Floral Sponsor</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/kuhn-flowers-signature-events-series-floral-sponsor/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/11/monarch-studio-st-aug-chefs_ZT82891-1-1-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="monarch-studio-st-aug-chefs_ZT82891-(1)" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/">Great Chefs of St. Augustine III • May 18, 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 1, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/01/great-chefs-of-st-augustine/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51858"><a href="http://904tix.com">904TIX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42057 menu-category-26"><a href="http://www.jacksonvillemag.com/category/jaxmagevents/">Jacksonville Magazine's Signature Event Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42058"><a href="http://jacksonvillemag.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42056"><a href="http://www.jacksonvillemag.com/events/community/add">Submit your event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42059 menu-category-156"><a href="http://www.jacksonvillemag.com/category/blogs/events-blogs/">Blog Archive</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949 menu-category-32"><a href="http://www.jacksonvillemag.com/category/getinvolved/">Get Involved</a><div class="bk-mega-menu "><div id="bk-carousel-41949" class="bk-sub-posts flexslider clear-fix">
                                <ul class="slides"> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2017/01/26/best-in-jax-poll-2017/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Best-in-Jax-2017-VOTE-side-banner-1-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 1" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2017/01/26/best-in-jax-poll-2017/">Best in Jax Poll 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>January 26, 2017</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2017/01/26/best-in-jax-poll-2017/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2016/01/Companies-With-Heart-2017-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="companies-with-heart-2017" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/">Companies with Heart 2017</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>October 25, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/10/25/companieswithheart/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2016/02/01/announce/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/Bride-FALL15-LO.-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="Layout 2" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2016/02/01/announce/">Announce Your Wedding in Jacksonville Magazine</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 1, 2016</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2016/02/01/announce/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/09/904TIX-The-Ticket-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="904tix-the-ticket" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/">Subscribe to our Newsletters</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>September 10, 2015</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2015/09/10/newsletters/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/" class="thumb-link"><img width="350" height="320" src="http://www.jacksonvillemag.com/wp-content/uploads/2014/02/11.16-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="11-16" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/">Pet of the Month</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>February 21, 2014</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2014/02/21/pet-month/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li> <li class="bk-sub-post">
                                    <div class="thumb">
                                        <a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/" class="thumb-link"><img width="213" height="300" src="http://www.jacksonvillemag.com/wp-content/uploads/2013/12/heartjax-213x300.jpeg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="heartjax-213x300" /></a>
                                    </div>
                                            
                                    <h3 class="post-title"><a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/">904 Paper Co.</a></h3>  
                                    <div class="meta clearfix">
                                        <div class="post-date"><span><i class="fa fa-clock-o"></i></span>December 16, 2013</div>
                                        <div class="meta-comment">
                            			<span><i class="fa fa-comments-o"></i></span>
                            			<a href="http://www.jacksonvillemag.com/2013/12/16/904-paper-co/#comments">0</a>
                            		</div>
                                    </div>          
                                   </li></ul>
                             </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41956"><a target="_blank" href="http://904paperco.storenvy.com">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41957"><a href="http://www.jacksonvillemag.com/articles/">More...</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41958 menu-category-292"><a href="http://www.jacksonvillemag.com/category/mag-articles/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089 menu-category-359"><a href="http://www.jacksonvillemag.com/category/mag-articles/deep-dives/">Deep Dives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959 menu-category-298"><a href="http://www.jacksonvillemag.com/category/mag-articles/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41960 menu-category-185"><a href="http://www.jacksonvillemag.com/category/mag-articles/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41961 menu-category-132"><a href="http://www.jacksonvillemag.com/category/mag-articles/homes-2/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41962 menu-category-295"><a href="http://www.jacksonvillemag.com/category/mag-articles/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41963 menu-category-9"><a href="http://www.jacksonvillemag.com/category/mag-articles/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41964 menu-category-14"><a href="http://www.jacksonvillemag.com/category/mag-articles/places/">Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41965 menu-category-43"><a href="http://www.jacksonvillemag.com/category/blogs/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41966 menu-category-34"><a href="http://www.jacksonvillemag.com/category/blogs/travel-blogs/">Travel</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.jacksonvillemag.com"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jacksonvillemag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/party-pics/"><span itemprop="title">Party Pics</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jacksonvillemag.com/category/party-pics/shoe-cam/"><span itemprop="title">Shoe Cam</span></a></span><span class="delim">&rsaquo;</span><span class="current">Shoe Cam: Best Restaurants Bash! 2017</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/Article">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">Shoe Cam: Best Restaurants Bash! 2017</h1><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/party-pics/shoe-cam/">Shoe Cam</a></div><div class="post-date" itemprop="datePublished">January 27, 2017</div><div class="post-author" itemprop="author">by <a href="http://www.jacksonvillemag.com/author/jocelyn-tolbert/">Jocelyn Tolbert</a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <p>On January 26 at the Jessie Ball duPont Center, guests enjoyed food and cocktails from twenty-five of the city’s top vendors at our second annual Best Restaurants Bash! Seafood and sliders, tacos and barbecue—there was a little bit of everything. Bold City Brewery and Cooper’s Hawk provided the beer and wine alongside the various craft cocktails individual restaurants served as well. Proceeds from the event went to the evening’s beneficiary, Ronald McDonald House of Jacksonville. A raffle featured an evening for two at Alhambra Theatre and Dining, a $100 gift certificate to Five Points Tavern and a Wine Club Membership from Cooper’s Hawk, to name a few.</p>

		<div class="zoom-gallery justifiedgall_36871297 justified-gallery" style="margin: 0px 0px 1.5em;"><a class="zoomer" title="Patrick - Allen Edmonds" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210.jpg" class="attachment-full size-full" alt="Patrick - Allen Edmonds" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_9210-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Melissa - Jessica Simpson" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836.jpg" class="attachment-full size-full" alt="Melissa - Jessica Simpson" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_185836-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Kim - Franco Sarto" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312.jpg" class="attachment-full size-full" alt="Kim - Franco Sarto" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190312-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Dee Dee - Gianni Bini" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506.jpg" class="attachment-full size-full" alt="Dee Dee - Gianni Bini" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_190506-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Marla - Nine West" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637.jpg" class="attachment-full size-full" alt="Marla - Nine West" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_191637-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Jasmine - Jessica Simpson" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg" class="attachment-full size-full" alt="Jasmine - Jessica Simpson" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Issis - Copper Closet" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537.jpg" class="attachment-full size-full" alt="Issis - Copper Closet" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193537-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Lily - American Eagle" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035.jpg" class="attachment-full size-full" alt="Lily - American Eagle" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194035-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Holly - Shoe Carnival" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118.jpg" class="attachment-full size-full" alt="Holly - Shoe Carnival" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194118-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Calvin - Sperry" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206.jpg" class="attachment-full size-full" alt="Calvin - Sperry" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194206-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Jenny - Street Daisy" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925.jpg" class="attachment-full size-full" alt="Jenny - Street Daisy" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_194925-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Jila - Nine West" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403.jpg" class="attachment-full size-full" alt="Jila - Nine West" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195403-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Tracy - Ariat and Rick - Little Texas Two Step" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954.jpg" class="attachment-full size-full" alt="Tracy - Ariat and Rick - Little Texas Two Step" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_195954-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a><a class="zoomer" title="Jennifer - Ann Taylor , Trixie - Jimmy Choo, Lisa - Alice + Olivia and Louise - Franco Sarto" data-source="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423.jpg" href="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423.jpg"><img width="4032" height="3024" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423.jpg" class="attachment-full size-full" alt="Jennifer - Ann Taylor , Trixie - Jimmy Choo, Lisa - Alice + Olivia and Louise - Franco Sarto" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423.jpg 4032w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423-300x225.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423-768x576.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423-1024x768.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423-400x300.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_200423-667x500.jpg 667w" sizes="(max-width: 4032px) 100vw, 4032px" /></a></div>

                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                     
                                <div class="s-post-nav"><div class="nav-btn hide-nav nav-prev"><a href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/"><span class="icon"><i class="fa fa-long-arrow-left"></i></span></a><div class="nav-c-wrap "><div class="thumb"><img width="1024" height="683" src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A.jpg" class="attachment-magneto-130-130 size-magneto-130-130 wp-post-image" alt="2017-1-26-71913A" srcset="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A.jpg 1024w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A-300x200.jpg 300w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A-768x512.jpg 768w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A-400x267.jpg 400w, http://www.jacksonvillemag.com/wp-content/uploads/2017/01/2017-1-26-71913A-750x500.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="nav-title"><span>Previous Story</span><h3>Best Restaurants Bash! 2017</h3></div><a class="bk-cover-link" href="http://www.jacksonvillemag.com/2017/01/27/best-restaurants-bash-2017/"></a></div></div></div>                                                    <!-- SHARE BOX -->
                                                                                        
                        <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" data-text="Shoe Cam: Best Restaurants Bash! 2017" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F&amp;text=Shoe%20Cam:%20Best%20Restaurants%20Bash!%202017','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F&amp;text=Shoe%20Cam:%20Best%20Restaurants%20Bash!%202017"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" data-text="Shoe Cam: Best Restaurants Bash! 2017" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" data-text="Shoe Cam: Best Restaurants Bash! 2017" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" data-text="Shoe Cam: Best Restaurants Bash! 2017" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://www.jacksonvillemag.com/2017/01/27/shoe-cam-best-restaurants-bash-2017/" data-text="Shoe Cam: Best Restaurants Bash! 2017" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jacksonvillemag.com%2F2017%2F01%2F27%2Fshoe-cam-best-restaurants-bash-2017%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                    <!-- AUTHOR BOX -->
                                         
                    <meta itemprop="author" content="Jocelyn Tolbert"><meta itemprop="headline " content="Shoe Cam: Best Restaurants Bash! 2017"><meta itemprop="datePublished" content="2017-01-27T12:32:30+00:00"><meta itemprop="image" content="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/IMG_20170126_193208.jpg"><meta itemprop="interactionCount" content="UserComments:0"/><!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2014/08/19/shoe-cam-feel-tha-flashback/"></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2014/08/19/shoe-cam-feel-tha-flashback/>Shoe Cam: Feel tha Flashback</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/">Blogs</a>, <a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a>, <a href="http://www.jacksonvillemag.com/category/party-pics/shoe-cam/">Shoe Cam</a></div><div class="post-date" itemprop="datePublished">August 19, 2014</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2015/02/25/shoe-cam-mukti-ball/"></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2015/02/25/shoe-cam-mukti-ball/>Shoe Cam: Mukti Ball</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/">Blogs</a>, <a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a>, <a href="http://www.jacksonvillemag.com/category/party-pics/shoe-cam/">Shoe Cam</a></div><div class="post-date" itemprop="datePublished">February 25, 2015</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.jacksonvillemag.com/2014/06/24/shoe-cam-jacksonvilles-finest/"></a></div><div class="post-c-wrap"><h4><a href=http://www.jacksonvillemag.com/2014/06/24/shoe-cam-jacksonvilles-finest/>Shoe Cam: Jacksonville&#039;s Finest</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.jacksonvillemag.com/category/blogs/">Blogs</a>, <a href="http://www.jacksonvillemag.com/category/party-pics/">Party Pics</a>, <a href="http://www.jacksonvillemag.com/category/party-pics/shoe-cam/">Shoe Cam</a></div><div class="post-date" itemprop="datePublished">June 24, 2014</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                        </div>
                                        <!-- Sidebar -->
                                        <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                                      <aside id="textblockswidget-3" class="widget widget_textblockswidget">              <div class="bk-header"><div class="widget-title"><h3>Read Online</h3></div></div>				<div class="text-block read-online"><p><a href="http://trendmag2.trendoffset.com/publication/?i=372479&amp;pre=1" target="_blank"><img class="alignnone wp-image-57687" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/1.17-LO.jpg" alt="1-17-lo" width="109" height="132" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=346386&amp;pre=1" target="_blank"><img class="alignnone wp-image-55686" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/904octnov-248x300.jpg" alt="904octnov" width="108" height="131" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=379786&amp;pre=1" target="_blank"><img class="wp-image-58293  alignnone" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/BRIDE-SPR17-LO.jpg" width="109" height="132" /></a><br />
<a href="http://trendmag2.trendoffset.com/publication/?i=373343&amp;pre=1#{&quot;issue_id&quot;:373343,&quot;page&quot;:0}"><img class="alignnone wp-image-57721" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/yourhealth2017-233x300.jpg" alt="yourhealth2017" width="109" height="140" /></a> <a href="http://trendmag2.trendoffset.com/publication/?i=333463&amp;pre=1" target="_blank"><img class="alignnone wp-image-54909 " src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/Home-FALL16-LO-233x300.jpg" alt="" width="109" height="140" /></a><a href="http://trendmag2.trendoffset.com/publication/?i=343942&amp;pre=1" target="_blank"><img class="alignnone wp-image-55504" src="http://www.jacksonvillemag.com/wp-content/uploads/2015/10/taste-FALL16-233x300.jpg" alt="Layout 1" width="109" height="141" /></a></p>
</div>
          </aside>        <aside id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="bk-header"><div class="widget-title"><h3>Community Calendar</h3></div></div>
		<!-- Event  -->
		<div class="type-tribe_events post-57798 tribe-clearfix tribe-events-venue-57799 tribe-events-organizer-57800 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.jacksonvillemag.com/event/paul-rodriguez/" rel="bookmark">Paul Rodriguez</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 26 @ 8:00 pm</span> - <span class="tribe-event-date-end">January 28 @ 11:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
							<span class="tribe-events-locality">Jacksonville</span>
			
							<span class="tribe-events-region">FL</span>
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-57404 tribe-clearfix tribe-events-venue-33281 tribe-events-organizer-33280 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.jacksonvillemag.com/event/nick-cave/" rel="bookmark">Nick Cave</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 27</span> - <span class="tribe-event-date-end">April 23</span>		</div>

		
		<div class="tribe-events-location">

			
			
							<span class="tribe-events-locality">Savannah </span>
			
							<span class="tribe-events-region">GA</span>
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-52802 tribe-clearfix tribe-events-venue-52296 tribe-events-organizer-52295 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.jacksonvillemag.com/event/biking-hanna-park/2017-01-27/" rel="bookmark">Biking at Hanna Park</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 27 @ 10:00 am</span> - <span class="tribe-event-time">6:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
							<span class="tribe-events-locality">Jacksonville</span>
			
							<span class="tribe-events-region">FL</span>
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-58044 tribe-clearfix tribe-events-venue-58045 tribe-events-organizer-27404 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.jacksonvillemag.com/event/girls-inc-night-noodles-company/" rel="bookmark">Girls Inc. Night at Noodles &amp; Company!</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 27 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
							<span class="tribe-events-locality">Jacksonville</span>
			
							<span class="tribe-events-region">FL</span>
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-56965 tribe-clearfix tribe-events-venue-36144 tribe-events-organizer-54167 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.jacksonvillemag.com/event/dancing-for-the-cure/" rel="bookmark">Dancing for the Cure</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 27 @ 7:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
							<span class="tribe-events-locality">Jacksonville</span>
			
							<span class="tribe-events-region">FL</span>
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.jacksonvillemag.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-65"><a class="gofollow" data-track="NjUsMywxLDYw" href="https://www.surveymonkey.com/r/bestofjax2017" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Best-in-Jax-2017-VOTE-side-banner-1.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-66"><a class="gofollow" data-track="NjYsMiwxLDYw" href="https://904tix.com/events/great-chefs-of-jacksonville" target="_blank"><img src="http://www.jacksonvillemag.com/wp-content/uploads/2017/01/Great-Chefs-Jacksonville-2017-banner-ad.jpg" /></a></div></div></aside><aside id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="a-single a-36"><iframe src="http://www.bestlawyers.com/Search/Partner/Default.aspx?partner=demo1"  width="300" height="240"></iframe></div></aside><aside id="adrotate_widgets-14" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                        </aside>
                    </div>
                                    </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="bk-header"><div class="widget-title"><h3>Jacksonville Magazine</h3></div></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41934"><a href="http://www.jacksonvillemag.com/about/">About</a></li>
<li id="menu-item-41974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41974"><a href="http://www.jacksonvillemag.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42053"><a href="http://www.jacksonvillemag.com/advertise/">Advertise</a></li>
<li id="menu-item-41936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41936"><a href="http://www.jacksonvillemag.com/contact-us/writerintern-queries/">Writer/Intern Queries</a></li>
<li id="menu-item-41935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41935"><a href="http://www.jacksonvillemag.com/contact-us/">Contact</a></li>
<li id="menu-item-41938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41938"><a href="http://www.jacksonvillemag.com/about/staff1/">Staff</a></li>
</ul></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in Touch</h3></div></div>			<div class="textwidget"><p>1261 King St.<br />
Jacksonville, FL 32204<br />
(904) 389-3622<br />
FAX: (904) 389-3628</p>
<p>Office Hours: Mon-Fri, 8:30AM - 5:30PM</p>
<p>Email: <a href="mailto:mail@jacksonvillemag.com">mail@jacksonvillemag.com</a></p>
</div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_shortcode_widget-6" class="widget widget-shortcode">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Instagram</h3></div></div>            </div>
        			<div class="shortcode-widget-content bk-shortcode">
                <div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; background-color: #252729; padding-bottom: 4px; " data-id="432941418" data-num="6" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"432941418.3a81a9f.a37840d681b14833be00dd2d6fbc0fdd"};</script><script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>            </div>
		</aside>                        </div>
                    </div>
                </div>
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright">© Copyright 2016 <a href="http://www.jacksonvillemag.com">Jacksonville Magazine</a>. All rights reserved.</div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jacksonvillemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/menu.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu_carousel_el = {"bk-carousel-42642":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3"};
var megamenu_carousel_el = {"bk-carousel-42642":"3","bk-carousel-41941":"4","bk-carousel-42054":"3","bk-carousel-41949":"4"};
var justified_ids = ["715817143"];
var justified_ids = ["715817143","36871297"];
var justified_ids = ["715817143","36871297"];
var fixed_nav = "1";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jacksonvillemag.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'102154825',post:'58421',tz:'-5',srv:'www.jacksonvillemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '102154825', '58421' ]);
</script>
</body>

</html>
